#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:02:06 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:02:11)
  2. Ruby Guidelines clarification - https://fedorahosted.org/fpc/ticket/215 (spot, 16:07:40)
    1. ACTION: EASYFIX, will do it (+1:5, 0:0, -1:0) (spot, 16:09:00)

  3. Copylibs... (libiberty in Fedora) - https://fedorahosted.org/fpc/ticket/213 (spot, 16:09:26)
  4. mp3 legal fun - https://fedorahosted.org/fpc/ticket/214 (spot, 16:10:36)
  5. Systemd tickets (spot, 16:12:33)
  6. Change Requires(post): recommendation - https://fedorahosted.org/fpc/ticket/210 (spot, 16:13:13)
    1. ACTION: EASYFIX, will do it (+1:5, 0:0, -1:0) (spot, 16:15:35)

  7. 208 & 209 - not ready (spot, 16:15:51)
  8. Open Floor (spot, 16:18:12)
    1. http://lists.fedoraproject.org/pipermail/packaging/2012-September/008672.html (rdieter, 16:18:53)
    2. ACTION: Undo -f from gtk-update-icon-cache scriptlet - (+1:5, 0:0, -1:0) (spot, 16:22:01)


Meeting ended at 16:37:27 UTC (full logs).

Action items

  1. EASYFIX, will do it (+1:5, 0:0, -1:0)
  2. EASYFIX, will do it (+1:5, 0:0, -1:0)
  3. Undo -f from gtk-update-icon-cache scriptlet - (+1:5, 0:0, -1:0)


People present (lines said)

  1. spot (67)
  2. limburgher (22)
  3. abadger1999 (19)
  4. rdieter (18)
  5. tibbs (6)
  6. geppetto (6)
  7. zodbot (3)


Generated by MeetBot 0.1.4.