#fedora-meeting-1: Fedora Board Meeting

Meeting started by rbergeron at 19:39:06 UTC (full logs).

Meeting summary

  1. Fedora Board (rbergeron, 19:39:12)
  2. Who's here? (rbergeron, 19:39:23)
  3. Agenda (rbergeron, 19:42:20)
    1. Board IRC meeting agenda: Announcements - Open Q&A - CWG status - Other open business tbd (rbergeron, 19:43:16)

  4. Announcements (rbergeron, 19:43:34)
    1. Board, FESCo, FAmSCo elections are in progress - please vote! (rbergeron, 19:43:50)
    2. https://admin.fedoraproject.org/voting (rbergeron, 19:44:14)
    3. voting ends December 9th at 23:59:59 UTC (rbergeron, 19:44:31)

  5. Open Q&A (rbergeron, 19:49:03)
    1. No questions ATM - if anyone comes up with one, feel free to ! and we'll squeeze it in at another point (rbergeron, 19:52:08)

  6. CWG status (rbergeron, 19:52:27)
    1. ACTION: abadger1999 to let the people who accepted know who all agreed then announce to the wider world (abadger1999, 19:58:18)

  7. Spin Approvals (rbergeron, 19:59:53)
    1. https://fedoraproject.org/wiki/Category:Spins_Ready_For_SIG (cwickert, 20:02:51)
    2. http://fedoraproject.org/wiki/Legal:Trademark_guidelines#New_combinations_of_unmodified_Fedora_software (inode0, 20:08:18)
    3. AGREED: Fedora Jam is approved (cwickert, 20:16:10)
    4. AGREED: Fedora Java Development spin is approved with one objection from inode0 (cwickert, 20:29:35)
    5. https://fedoraproject.org/wiki/Minimal_Spin (cwickert, 20:30:01)
    6. Legal question outstanding regarding Java tm usage and in proximity to fedora wordmark (rbergeron, 20:30:03)
    7. AGREED: Minimal spin is approved (cwickert, 20:36:33)

  8. Any other business? (rbergeron, 20:37:55)
    1. Fedora EMEA FAD this weekend in Rheinfelden. We'll plan events and swag for 2013, join us on #fedora-fad (cwickert, 20:38:35)
    2. please remember to make proper meeting logs for all meetings you do and send them to the meeting minutes mailing list (cwickert, 20:39:49)
    3. IDEA: I propose we get rid of the requirement that we approve spins (retaining the trademark use permission requirement). (Sparks, 20:40:15)
    4. http://fedoraproject.org/wiki/Spins_Process#When_A_Spin_Is_Accepted_By_The_Spins_SIG (abadger1999, 20:41:59)
    5. ACTION: Sparks to take the discussion to remove Spin approval from the Board. (Sparks, 20:43:53)
    6. Please pre-register for FUDCon NA: http://fudconlawrence-ianweller.rhcloud.com/ (gholms, 20:44:52)


Meeting ended at 20:50:37 UTC (full logs).

Action items

  1. abadger1999 to let the people who accepted know who all agreed then announce to the wider world
  2. Sparks to take the discussion to remove Spin approval from the Board.


Action items, by person

  1. abadger1999
    1. abadger1999 to let the people who accepted know who all agreed then announce to the wider world
  2. Sparks
    1. Sparks to take the discussion to remove Spin approval from the Board.


People present (lines said)

  1. cwickert (135)
  2. rbergeron (110)
  3. gholms (42)
  4. inode0 (34)
  5. Sparks (30)
  6. pbrobinson (27)
  7. abadger1999 (21)
  8. jreznik (16)
  9. zodbot (6)
  10. jsmith (5)
  11. ianweller (4)
  12. nb_ (4)
  13. smooge (2)
  14. nb (1)
  15. sparks (0)


Generated by MeetBot 0.1.4.