#fedora-meeting-1: Fedora Board

Meeting started by rbergeron at 17:01:48 UTC (full logs).

Meeting summary

  1. Who's here? (rbergeron, 17:02:01)
    1. Present: rbergeron, inode0, jreznik, sparks, rdieter (rbergeron, 17:06:56)

  2. Agenda (rbergeron, 17:07:15)
    1. Agenda: Welcome back, reminders re: board bios, some notes about meeting time, discussion re: meeting format going forward, and then some q&a time (rbergeron, 17:07:55)
    2. Hard stop at the hour (rbergeron, 17:08:01)
    3. Addition: overview of who current board members are (I'll add that into the welcome) (rbergeron, 17:08:31)

  3. Welcome (rbergeron, 17:08:56)
    1. http://fedoraproject.org/wiki/Board (rbergeron, 17:10:06)
    2. Appointed folks currently are: Rex Dieter (rdieter); Major Hayden (rackerhacker); Garrett Holmstrom (gholms); John Rose (inode0) (rbergeron, 17:10:39)
    3. Elected folks currently are: Nick Bebout (nb); Eric Christensen (sparks); Jaroslav Reznik (jreznik); Peter Robinson (pbrobinson); Michael Scherer (misc). (rbergeron, 17:11:45)

  4. Quick reminder re: board bios page (rbergeron, 17:13:36)
    1. A few folks still need to add something about themselves. (misc, nb, inode0, gholms) (rbergeron, 17:14:22)

  5. Meeting Times going forward (rbergeron, 17:15:36)
    1. ACTION: robyn to talk with john/peter/misc and get something agreed to hopefully by tomorrow. (rbergeron, 17:22:02)
    2. if it winds up being thursday it will start on thursdays *next week* not in 2 days. (rbergeron, 17:22:13)

  6. Format for meetings going forward (rbergeron, 17:25:50)
    1. Basically looking at doing meetings mostly on irc, 3 irc/1 phone, or all irc except phoen as needed (rbergeron, 17:26:21)
    2. https://eos.aristanetworks.com/home.php (rbergeron, 17:57:07)

  7. Wrapping up (rbergeron, 18:11:06)


Meeting ended at 18:14:32 UTC (full logs).

Action items

  1. robyn to talk with john/peter/misc and get something agreed to hopefully by tomorrow.


People present (lines said)

  1. rbergeron (143)
  2. jreznik (32)
  3. rdieter (26)
  4. gholms (14)
  5. rackerhacker (13)
  6. gregdek (13)
  7. inode0 (13)
  8. zodbot (7)
  9. jwb (6)
  10. mjg59 (4)
  11. Sparks (3)
  12. ianweller (2)
  13. nirik (1)
  14. AnnaE (1)
  15. skvidal (1)
  16. sparks (0)


Generated by MeetBot 0.1.4.