#fedora-meeting-1: fpc

Meeting started by spot at 16:56:38 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:56:52)
    1. http://www.worldtimebuddy.com/ says it's 1pm now :) (geppetto, 17:01:02)

  2. Python Naming Change Proposal - https://fedorahosted.org/fpc/ticket/271 (spot, 17:04:45)
    1. ACTION: (+1:8, 0:0, -1:0) Drop the "py" naming exception, require the use of "python-" prefix. (spot, 17:11:39)

  3. Permission to build sagemath with bundled pexpect - https://fedorahosted.org/fpc/ticket/238 (spot, 17:18:18)
    1. ACTION: Exception to bundle pexpect in sagemath granted (+1:7, 0:2, -1:0) (spot, 17:23:22)

  4. Bundling exception request: numptyphysics and Box2D - https://fedorahosted.org/fpc/ticket/221 (spot, 17:24:16)
  5. Static [UG]ID assignments - https://fedorahosted.org/fpc/ticket/269 (spot, 17:39:35)
    1. ACTION: toshio will work on opening discussion and a new draft (possibly very similar to the present on with FPC as gatekeeper) for next week. (abadger1999, 17:49:53)
    2. ACTION: toshio will work on opening discussion and a new draft (possibly very similar to the present on with FPC as gatekeeper) for next week. (spot, 17:50:05)

  6. Meeting Time (spot, 17:50:14)
  7. Open Seat (spot, 17:52:46)
  8. Open Floor (spot, 17:56:11)


Meeting ended at 17:58:38 UTC (full logs).

Action items

  1. (+1:8, 0:0, -1:0) Drop the "py" naming exception, require the use of "python-" prefix.
  2. Exception to bundle pexpect in sagemath granted (+1:7, 0:2, -1:0)
  3. toshio will work on opening discussion and a new draft (possibly very similar to the present on with FPC as gatekeeper) for next week.
  4. toshio will work on opening discussion and a new draft (possibly very similar to the present on with FPC as gatekeeper) for next week.


People present (lines said)

  1. spot (74)
  2. limburgher (48)
  3. abadger1999 (45)
  4. tibbs (36)
  5. geppetto (20)
  6. Smoother1rOgZ (8)
  7. racor (6)
  8. rdieter (6)
  9. Rathann (4)
  10. zodbot (3)


Generated by MeetBot 0.1.4.