#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:01:26 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:01:52)
  2. Bundling exception for nodejs-vows - https://fedorahosted.org/fpc/ticket/272 (spot, 16:05:59)
    1. ACTION: Exception granted (+1:5, 0:0, -1:0) (spot, 16:10:52)

  3. Static UID/GID assignments in Packaging:UsersAndGroups - https://fedorahosted.org/fpc/ticket/269 (spot, 16:11:38)
    1. ACTION: abadger1999's draft approved (+1:6, 0:0, -1:0) (spot, 16:21:18)

  4. Adapt FESCO Schedule/Summary/Minutes mailing list announcement for FPC meetings - https://fedorahosted.org/fpc/ticket/270 (spot, 16:21:51)
    1. ACTION: Spot is going to start doing this. (spot, 16:28:42)
    2. http://fedoraproject.org/wiki/FESCo_meeting_process (nirik, 16:29:13)
    3. ACTION: geppetto will take point on this. (spot, 16:30:07)

  5. Open Floor (spot, 16:30:50)


Meeting ended at 16:37:45 UTC (full logs).

Action items

  1. Exception granted (+1:5, 0:0, -1:0)
  2. abadger1999's draft approved (+1:6, 0:0, -1:0)
  3. Spot is going to start doing this.
  4. geppetto will take point on this.


Action items, by person

  1. abadger1999
    1. abadger1999's draft approved (+1:6, 0:0, -1:0)
  2. geppetto
    1. geppetto will take point on this.
  3. UNASSIGNED
    1. Exception granted (+1:5, 0:0, -1:0)
    2. Spot is going to start doing this.


People present (lines said)

  1. spot (43)
  2. abadger1999 (25)
  3. tibbs (14)
  4. geppetto (11)
  5. racor (5)
  6. rdieter (5)
  7. zodbot (3)
  8. Smoother1rOgZ (2)
  9. nirik (1)


Generated by MeetBot 0.1.4.