#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 15:59:56 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:01:44)
  2. Bundling exception request for Cura - https://fedorahosted.org/fpc/ticket/244 (spot, 16:08:02)
    1. ACTION: No bundling exception needed, this is a pure fork. (spot, 16:13:27)

  3. Bundling exception for libevent in openmpi - https://fedorahosted.org/fpc/ticket/273 (spot, 16:16:52)
    1. ACTION: FPC is pretty universally against this bundling, spot will try to make a libevent-nothread.so and update libevent. (spot, 16:26:38)

  4. Open Seat on the FPC (spot, 16:26:53)
  5. Open Floor (spot, 16:28:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=858841 (spot, 16:33:11)


Meeting ended at 16:44:15 UTC (full logs).

Action items

  1. No bundling exception needed, this is a pure fork.
  2. FPC is pretty universally against this bundling, spot will try to make a libevent-nothread.so and update libevent.


Action items, by person

  1. spot
    1. FPC is pretty universally against this bundling, spot will try to make a libevent-nothread.so and update libevent.


People present (lines said)

  1. spot (39)
  2. limburgher (30)
  3. tibbs (22)
  4. abadger1999 (18)
  5. geppetto (16)
  6. Smoother1rOgZ (7)
  7. zodbot (4)
  8. Rathann (4)
  9. racor (3)


Generated by MeetBot 0.1.4.