#fedora-meeting-1: Fedora 19 Beta Readiness Meeting

Meeting started by jreznik at 19:01:08 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (jreznik, 19:01:41)
    1. "Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well coordinated." (jreznik, 19:01:43)
    2. https://fedoraproject.org/wiki/Release_Readiness_Meetings (jreznik, 19:01:44)

  2. Current status (jreznik, 19:02:19)
    1. at the Go/No-Go meeting today, it was agreed to Go with Fedora 19 Beta by Fedora QA, FPL, FPGM and developers (jreznik, 19:02:21)

  3. Ambassadors (jreznik, 19:04:07)
    1. no status from Ambassadors, sesivany is at LinuxTag this week, not a blocker for Beta release (jreznik, 19:06:08)
    2. ACTION: jreznik to follow up with sesivany offline before the actual release (jreznik, 19:06:25)

  4. Design (jreznik, 19:06:49)
    1. ACTION: jreznik to follow up with Design team offline (or later today) (jreznik, 19:11:39)

  5. Documentation (jreznik, 19:12:01)
    1. documentation is looking good on the release notes, and have steady progress on guides (jreznik, 19:14:17)
    2. https://fedoraproject.org/wiki/F19_Beta_release_announcement (suehle, 19:15:04)
    3. http://fedoraproject.org/wiki/Releases/19/FeatureList (suehle, 19:16:01)
    4. the initial version of announcement available for additions/review (jreznik, 19:19:31)
    5. http://fedorapeople.org/groups/docs/release-notes/ - there are corrections that have not been pushed here, will do later today (randomuser, 19:19:46)
    6. ACTION: jreznik to review status of feature in release notes and announcement (jreznik, 19:21:41)
    7. ACTION: randomuser put a link in the announcement wiki page to beta release notes on docs.fp.o pnce they are published (randomuser, 19:21:59)

  6. FESCo (jreznik, 19:23:18)
    1. no causes for concerns from FESCo (jreznik, 19:24:26)

  7. Fedora Engineering Manager (jreznik, 19:24:41)
  8. Translation (jreznik, 19:27:12)
    1. ACTION: jreznik to follow up with translation team offline (or later today) (jreznik, 19:30:29)

  9. Fedora Project Leader (jreznik, 19:31:09)
    1. no concerns from FPL (jreznik, 19:33:29)

  10. Marketing (jreznik, 19:34:41)
    1. https://fedoraproject.org/wiki/F19_Beta_release_announcement (jreznik, 19:37:37)
    2. fedoramagazine.org is alive and kicking (jreznik, 19:42:11)

  11. Infrastructure (jreznik, 19:43:28)
    1. infrastructure all set, needs the bits from releng and are ready to mirror and distribute (jreznik, 19:44:31)

  12. Websites (jreznik, 19:45:12)
    1. websites are ready for Beta release, still need to add checksums and check filenames (jreznik, 19:46:13)
    2. ACTION: robyduck to prepare mate page (jreznik, 19:53:22)
    3. ACTION: jreznik to check the MATE spin status (jreznik, 19:53:52)

  13. QA (jreznik, 19:55:28)
    1. QA is ready, proposed and accepted blockers were cleared up (jreznik, 19:59:14)
    2. test matrices are good for beta (jreznik, 19:59:23)
    3. need to make sure that a grub2 update goes out and some documentation gets done and commonbugs has to be done (jreznik, 19:59:46)

  14. Release Engineering (jreznik, 20:03:58)
    1. releng is ok, need to do the usuall things and are staging cloud images that need testing (jreznik, 20:06:32)

  15. Open floor (jreznik, 20:06:55)


Meeting ended at 20:10:20 UTC (full logs).

Action items

  1. jreznik to follow up with sesivany offline before the actual release
  2. jreznik to follow up with Design team offline (or later today)
  3. jreznik to review status of feature in release notes and announcement
  4. randomuser put a link in the announcement wiki page to beta release notes on docs.fp.o pnce they are published
  5. jreznik to follow up with translation team offline (or later today)
  6. robyduck to prepare mate page
  7. jreznik to check the MATE spin status


Action items, by person

  1. jreznik
    1. jreznik to follow up with sesivany offline before the actual release
    2. jreznik to follow up with Design team offline (or later today)
    3. jreznik to review status of feature in release notes and announcement
    4. jreznik to follow up with translation team offline (or later today)
    5. jreznik to check the MATE spin status
  2. randomuser
    1. randomuser put a link in the announcement wiki page to beta release notes on docs.fp.o pnce they are published
  3. robyduck
    1. robyduck to prepare mate page


People present (lines said)

  1. jreznik (111)
  2. randomuser (22)
  3. robyduck (21)
  4. suehle (13)
  5. dgilmore (13)
  6. rbergeron (12)
  7. tflink (12)
  8. nirik (9)
  9. zodbot (4)


Generated by MeetBot 0.1.4.