#fedora-meeting-1: Fedora Board

Meeting started by rbergeron at 18:00:43 UTC (full logs).

Meeting summary

  1. Agenda (rbergeron, 18:05:02)
    1. Finishing up release names list; tickets; Flocky things; other businessish things to wrap up / check in on (rbergeron, 18:06:12)

  2. Announcements (rbergeron, 18:06:33)
    1. Flock CFP closes May 31 (tomorrow) at midnight ET. (rbergeron, 18:08:38)
    2. http://flock-lmacken.rhcloud.com/submit_proposal (rbergeron, 18:08:43)
    3. 11:59pm eastern is 03:59UTC on Jun 1, for those keeping track at home (rbergeron, 18:10:09)
    4. So please get your proposals in :) (rbergeron, 18:10:44)
    5. F19 beta is out; please download, try, be awesome. (rbergeron, 18:12:43)
    6. http://lists.fedoraproject.org/pipermail/announce/2013-May/003161.html (rbergeron, 18:12:50)
    7. Fedora 19 Change Deadline is on Jun 18 - last chance to do anything for this release without the need for Freeze Exception (jreznik, 18:16:21)
    8. Election nominations wrapped up; questionnaires due imminently, town halls start week of June 10 (rbergeron, 18:16:55)
    9. https://fedoraproject.org/wiki/Elections (rbergeron, 18:17:12)

  3. Release name candidates (rbergeron, 18:20:01)
  4. Quantum Suicide (rbergeron, 18:26:15)
    1. quantum suicide - nack - same link as F19 (rbergeron, 18:27:19)

  5. Secret Alien Artifact (rbergeron, 18:27:30)
    1. https://fedoraproject.org/wiki/Name_suggestions_for_Fedora_20 (rbergeron, 18:27:50)
    2. AGREED: bad link for secret alient artifact; nack'd (rbergeron, 18:29:26)

  6. Infinite Monkey (rbergeron, 18:29:30)
    1. http://en.wikipedia.org/wiki/Infinite_monkey_theorem (jreznik, 18:31:02)
    2. http://software.bootblock.co.uk/?id=infinitemonkeys (inode0, 18:32:39)
    3. AGREED: Infinite Monkey is ack'd (rbergeron, 18:35:24)

  7. Maxwell's Demon (rbergeron, 18:35:37)
    1. AGREED: maxwell's demon - nack, barring other board votes (rbergeron, 18:44:02)

  8. The Doctor (rbergeron, 18:44:06)
    1. AGREED: Collisions with trademarks of well-known shows, collisions with software - nack'd (rbergeron, 18:46:08)

  9. Penrose (rbergeron, 18:46:18)
    1. http://sourceforge.net/projects/penrose/ (inode0, 18:47:24)
    2. AGREED: nack, conflicts with software projects, products (rbergeron, 18:47:47)

  10. Poltergeist (rbergeron, 18:47:56)
    1. http://www.amazon.com/dp/B00AQF345C (rbergeron, 18:51:54)
    2. AGREED: Ack'd - Poltergeist (rbergeron, 18:52:50)

  11. Fairytale (rbergeron, 18:53:01)
    1. http://www.imdb.com/title/tt0119095/ (nix\, 18:55:28)
    2. http://fairytale-studios.com/ (misc, 18:56:15)
    3. http://en.wikipedia.org/wiki/Fairytale_of_New_York (inode0, 18:56:26)
    4. AGREED: fairytale nak'd - conflicts with companies of SW nature (rbergeron, 18:59:13)

  12. Eyjafjallajökull (rbergeron, 18:59:30)
    1. http://en.wikipedia.org/wiki/Eyjafjallaj%C3%B6kull (nix\, 19:00:23)
    2. http://en.wikipedia.org/wiki/Eyjafjallaj%C3%B6kull (rbergeron, 19:00:28)
    3. AGREED: -1 eyja__________ nack'd - recycled is-a link (rbergeron, 19:04:38)

  13. Wanderlust (rbergeron, 19:07:04)
    1. http://en.wikipedia.org/wiki/Wanderlust_%28disambiguation%29 (nix\, 19:11:55)
    2. AGREED: Wanderlust nack'd - is-a link vague, multiple collisions (rbergeron, 19:12:12)

  14. Santa Claus (rbergeron, 19:12:29)
    1. http://santa-claus.smartcode.com/ (nix\, 19:14:29)
    2. http://www.forbes.com/2008/12/10/christmas-legal-lawsuits-biz-media-cx_wp_1210christmas.html (dan408, 19:15:02)
    3. http://voices.yahoo.com/news-never-knew-santa-claus-owned-disney-145197.html (dan408, 19:15:48)
    4. http://www.godlikeproductions.com/forum1/message1299464/pg1 (nix\, 19:17:56)
    5. AGREED: Santa Claus ack'd. ho ho ho (rbergeron, 19:21:50)

  15. More release name discussion (gholms, 19:26:32)
  16. Other Business (rbergeron, 19:31:56)
    1. https://fedorahosted.org/spin-kickstarts/ticket/46 Spins SIG discussion of MATE+Compiz spin (gholms, 19:35:29)
    2. AGREED: Mate-compiz spin approved, assuming it's been through the process and cwickert confirms (rbergeron, 19:35:29)
    3. cwickert confirms that it is all good for approval by the board which we just did. (rbergeron, 19:37:41)
    4. https://fedoraproject.org/wiki/Robotics_Spin (cwickert, 19:41:19)
    5. AGREED: Mate, Robotics, Scientific spins approved (rbergeron, 19:43:59)


Meeting ended at 19:44:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rbergeron (208)
  2. inode0 (71)
  3. dan408 (61)
  4. gholms (60)
  5. rdieter (48)
  6. jreznik (37)
  7. pbrobinson (33)
  8. misc (32)
  9. nix\ (20)
  10. Viking-Ice (20)
  11. cwickert (15)
  12. EvilBob (12)
  13. zodbot (10)
  14. Sparks (10)
  15. mhayden (10)
  16. jwb (6)
  17. suehle (3)
  18. naegeli (2)
  19. DiscordianUK (2)
  20. smooge (1)
  21. sparks (0)


Generated by MeetBot 0.1.4.