#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:01:40 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:01:48)
  2. Bundling libxdiff in libgit2 - https://fedorahosted.org/fpc/ticket/276 (spot, 16:06:54)
    1. ACTION: spot needs more clones. (spot, 16:07:11)

  3. Add note about network access to guidelines - https://fedorahosted.org/fpc/ticket/295 (spot, 16:08:12)
    1. ACTION: approved (+1:7, 0:0, -1:0) (spot, 16:10:46)

  4. Simplifying Ruby Guidelines - https://fedorahosted.org/fpc/ticket/296 (spot, 16:11:43)
    1. ACTION: draft rejected, tests must be unpacked in %prep to allow for patching. (+1:0, 0:0, -1:7) (spot, 16:16:32)

  5. Open Floor (spot, 16:16:39)


Meeting ended at 16:29:24 UTC (full logs).

Action items

  1. spot needs more clones.
  2. approved (+1:7, 0:0, -1:0)
  3. draft rejected, tests must be unpacked in %prep to allow for patching. (+1:0, 0:0, -1:7)


Action items, by person

  1. spot
    1. spot needs more clones.
  2. UNASSIGNED
    1. approved (+1:7, 0:0, -1:0)
    2. draft rejected, tests must be unpacked in %prep to allow for patching. (+1:0, 0:0, -1:7)


People present (lines said)

  1. spot (29)
  2. RemiFedora (16)
  3. tibbs|w (13)
  4. limburgher (9)
  5. abadger1999 (6)
  6. SmootherFrOgZ (5)
  7. geppetto (5)
  8. zodbot (3)


Generated by MeetBot 0.1.4.