#fedora-meeting-1: Fedora Board

Meeting started by rbergeron at 18:01:27 UTC (full logs).

Meeting summary

  1. Roll Call (rbergeron, 18:01:46)
  2. Announcements (rbergeron, 18:06:33)
    1. We just hit the Change Proposal Submission deadline a few days back, and the change freeze looms ahead in a few weeks, for those keeping track (rbergeron, 18:08:37)
    2. http://fedoraproject.org/wiki/Schedule (rbergeron, 18:08:42)
    3. Flock is also right around the corner in August (rbergeron, 18:09:31)
    4. http://mil-oss.org/ (rbergeron, 18:11:29)

  3. Release dedication discussion (rbergeron, 18:12:58)
    1. skvidal's family is fine with dedicating a release/theming/etc to his memory (gholms, 18:18:22)
    2. ACTION: rbergeron to respond to the mail with the confirmation of kosherness, and put the ball in the design team court for going forth and doing. :) (rbergeron, 18:24:36)

  4. Hall Monitor Guidelines request (rbergeron, 18:26:22)
    1. https://fedoraproject.org/wiki/Hall_Monitor_Policy (gholms, 18:28:01)
    2. AGREED: - Close ticket, make it clear tha tit's up to the admins of ind. project comms channels to enforce policy in line with the CoC (rbergeron, 18:51:19)
    3. misc to complete the ticket and close it (misc, 19:06:38)

  5. Wrapping Up (rbergeron, 19:06:57)


Meeting ended at 19:10:04 UTC (full logs).

Action items

  1. rbergeron to respond to the mail with the confirmation of kosherness, and put the ball in the design team court for going forth and doing. :)


Action items, by person

  1. rbergeron
    1. rbergeron to respond to the mail with the confirmation of kosherness, and put the ball in the design team court for going forth and doing. :)


People present (lines said)

  1. rbergeron (83)
  2. mjg59 (35)
  3. gholms (24)
  4. misc (15)
  5. mizmo (15)
  6. inode0 (14)
  7. Sparks (13)
  8. nirik (11)
  9. rdieter (11)
  10. abadger1999 (11)
  11. jreznik (9)
  12. zodbot (6)
  13. AnnaE (4)
  14. jsmith (1)
  15. sparks (0)


Generated by MeetBot 0.1.4.