#fedora-meeting-1: fpc

Meeting started by abadger1999 at 16:25:11 UTC (full logs).

Meeting summary

  1. Roll Call (abadger1999, 16:25:18)
  2. Clarify the spirit of the Conflicts Guidelines https://fedorahosted.org/fpc/ticket/315 (abadger1999, 16:30:07)
  3. Allow conflicts when packages are split https://fedorahosted.org/fpc/ticket/316 (abadger1999, 16:36:55)
  4. httpd-itk https://fedorahosted.org/fpc/ticket/310 (abadger1999, 16:59:20)
    1. ACTION: toshio will try to explain why we're still convinced that blocking is the right choiuce. Toshio will either update or open a new ticket for fesco to block the package. (abadger1999, 16:59:26)

  5. Bundling exception for nodejs-dateformat https://fedorahosted.org/fpc/ticket/319 (abadger1999, 17:00:20)
  6. Problem with lack of quorum -- Proposal for next meeting (abadger1999, 17:09:29)
  7. Open Floor (abadger1999, 17:14:29)


Meeting ended at 17:17:13 UTC (full logs).

Action items

  1. toshio will try to explain why we're still convinced that blocking is the right choiuce. Toshio will either update or open a new ticket for fesco to block the package.


People present (lines said)

  1. abadger1999 (68)
  2. tibbs|h (22)
  3. RemiFedora (15)
  4. limburgher (13)
  5. tchol (4)
  6. zodbot (3)
  7. nirik (1)


Generated by MeetBot 0.1.4.