#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 15:29:08 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:29:14)
  2. Node.js guidelines update - https://fedorahosted.org/fpc/ticket/311 (spot, 15:32:44)
    1. ACTION: Draft approved (+1:6, 0:0, -1:0) (spot, 15:52:47)

  3. BuildRequires: pkgconfig(foo) - https://fedorahosted.org/fpc/ticket/320 - https://fedoraproject.org/wiki/PackagingDrafts/PkgConfigBuildRequires (spot, 15:53:33)
    1. ACTION: revised draft approved (+1:7, 0:0, -1:0) (spot, 16:00:43)

  4. Web Assets - https://fedorahosted.org/fpc/ticket/323 - https://fedoraproject.org/wiki/User:Patches/PackagingDrafts/Web_Assets (spot, 16:01:43)
  5. Poor Packaging:CronFiles guidelines - https://fedorahosted.org/fpc/ticket/324 (spot, 16:19:53)
    1. ACTION: improved wording (+1:6, 0:0, -1:0) (spot, 16:32:55)
    2. https://fedorahosted.org/fpc/ticket/261#comment:8 (abadger1999, 16:35:51)

  6. Temporary bundling exception of yajl library - https://fedorahosted.org/fpc/ticket/325 (spot, 16:44:58)
  7. Bundling exception for python-kapteyn - https://fedorahosted.org/fpc/ticket/326 (spot, 16:46:42)
    1. ACTION: limburgher will follow up to get questions answered (spot, 16:50:36)

  8. Python shebangs should not point to /usr/bin/python - https://fedorahosted.org/fpc/ticket/327 (spot, 16:50:51)
  9. Open Floor (spot, 17:09:23)


Meeting ended at 17:11:22 UTC (full logs).

Action items

  1. Draft approved (+1:6, 0:0, -1:0)
  2. revised draft approved (+1:7, 0:0, -1:0)
  3. improved wording (+1:6, 0:0, -1:0)
  4. limburgher will follow up to get questions answered


Action items, by person

  1. limburgher
    1. limburgher will follow up to get questions answered
  2. UNASSIGNED
    1. Draft approved (+1:6, 0:0, -1:0)
    2. revised draft approved (+1:7, 0:0, -1:0)
    3. improved wording (+1:6, 0:0, -1:0)


People present (lines said)

  1. spot (89)
  2. abadger1999 (64)
  3. tibbs|w (39)
  4. geppetto (35)
  5. limburgher (31)
  6. RemiFedora (21)
  7. dwmw2 (21)
  8. Smoother1rOgZ (7)
  9. zodbot (3)
  10. ignatenkobrain (2)


Generated by MeetBot 0.1.4.