#fedora-meeting-1: fedora packaging committee

Meeting started by spot at 15:59:39 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:00:05)
  2. Software Collections in Fedora - https://fedorahosted.org/fpc/ticket/339 (spot, 16:04:58)
  3. Minetest - jthread bundle - https://fedorahosted.org/fpc/ticket/347 (spot, 16:07:52)
    1. ACTION: ticket updated with +4 and request for unbundling timeline (spot, 16:13:49)

  4. LangPacks Naming Guideline - https://fedorahosted.org/fpc/ticket/348 (spot, 16:14:17)
    1. https://fedoraproject.org/wiki/PackagingDrafts/LangPack is the draft (spot, 16:14:43)
    2. ACTION: LangPack2 draft approved (+1:5, 0:0, -1:0) (spot, 16:41:05)

  5. Bundling exception for LINPACK && DQRDC2 - https://fedorahosted.org/fpc/ticket/349 (spot, 16:42:13)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1000829 (RemiFedora, 16:47:45)
    2. ACTION: LINPACK && DQRDC2 are copylibs, exception approved (+1:5, 0:0, -1:0) (spot, 16:48:47)

  6. Bundled library exception for codimension-parser - https://fedorahosted.org/fpc/ticket/350 (spot, 16:50:37)


Meeting ended at 17:02:19 UTC (full logs).

Action items

  1. ticket updated with +4 and request for unbundling timeline
  2. LangPack2 draft approved (+1:5, 0:0, -1:0)
  3. LINPACK && DQRDC2 are copylibs, exception approved (+1:5, 0:0, -1:0)


People present (lines said)

  1. spot (64)
  2. abadger1999 (34)
  3. RemiFedora (23)
  4. paragan (21)
  5. geppetto2 (20)
  6. limburgher (18)
  7. SmootherFrOgZ (5)
  8. zodbot (4)


Generated by MeetBot 0.1.4.