#fedora-meeting-1 Meeting

Meeting started by dgilmore at 15:33:43 UTC (full logs).

Meeting summary

  1. roll call (dgilmore, 15:34:28)
  2. Tickets: https://fedorahosted.org/rel-eng/report/10 (dgilmore, 15:35:34)
  3. ticket: https://fedorahosted.org/rel-eng/ticket/5854 (dgilmore, 15:35:58)
    1. ACTION: masta to knock out this ticket (masta, 15:38:04)

  4. https://fedorahosted.org/rel-eng/ticket/5362 (dgilmore, 15:38:16)
    1. ACTION: dgilmore to get it done (dgilmore, 15:38:29)

  5. ticket: https://fedorahosted.org/rel-eng/ticket/5870 (dgilmore, 15:38:52)
    1. ACTION: dgilmore to wirk with the stacks working group to bring them back to building in koji (dgilmore, 15:45:06)

  6. open floor (dgilmore, 15:48:33)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1081622 (I think you already merged this one?) (nirik, 15:49:29)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1082830 (needs more discussion I think) (nirik, 15:49:46)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1082832 (might be ready to go) (nirik, 15:50:04)


Meeting ended at 16:05:40 UTC (full logs).

Action items

  1. masta to knock out this ticket
  2. dgilmore to get it done
  3. dgilmore to wirk with the stacks working group to bring them back to building in koji


Action items, by person

  1. dgilmore
    1. dgilmore to get it done
    2. dgilmore to wirk with the stacks working group to bring them back to building in koji
  2. masta
    1. masta to knock out this ticket


People present (lines said)

  1. dgilmore (43)
  2. nirik (26)
  3. sharkcz (6)
  4. masta (5)
  5. tyll (4)
  6. threebean (4)
  7. zodbot (4)
  8. janeznemanic (1)
  9. dwa (1)


Generated by MeetBot 0.1.4.