#fedora-meeting-1: Fedora Board IRC meeting

Meeting started by rbergeron at 18:00:04 UTC (full logs).

Meeting summary

  1. Who's here (rbergeron, 18:03:59)
    1. present: sparks inode0 mjg59 (rbergeron, 18:05:23)
    2. present: jwb, rbergero (rbergeron, 18:05:42)

  2. Agenda (rbergeron, 18:08:30)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1083817 (rbergeron, 18:11:58)

  3. Ticket #182 (rbergeron, 18:12:06)
    1. AGREED: Motion: Software not included in the Fedora repositories must be clearly differentiated when presented to the user (+1:6 -1:1) (jwb, 19:42:04)
    2. ACTION: jwb to relay back to fesco (rbergeron, 19:42:47)


Meeting ended at 19:43:46 UTC (full logs).

Action items

  1. jwb to relay back to fesco


Action items, by person

  1. jwb
    1. jwb to relay back to fesco


People present (lines said)

  1. jwb (103)
  2. Sparks (102)
  3. rbergeron (80)
  4. mjg59 (69)
  5. inode0 (41)
  6. sgallagh (36)
  7. gholms (28)
  8. mattdm (25)
  9. rdieter (20)
  10. randomuser (10)
  11. zodbot (5)
  12. pjones (2)
  13. sparks (0)


Generated by MeetBot 0.1.4.