#fedora-meeting-1: Server Working Group Weekly Meeting (2014-04-22)

Meeting started by sgallagh at 14:59:09 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 14:59:17)
    1. mizmo, nirik sgallagh present (sgallagh, 14:59:59)
    2. mitr present (sgallagh, 15:01:03)
    3. ACTION: sgallagh to contact jperrin about whether he wishes to retain his position on the WG (sgallagh, 15:14:48)
    4. Meeting did not reach quorum (sgallagh, 15:15:58)


Meeting ended at 15:16:02 UTC (full logs).

Action items

  1. sgallagh to contact jperrin about whether he wishes to retain his position on the WG


Action items, by person

  1. sgallagh
    1. sgallagh to contact jperrin about whether he wishes to retain his position on the WG


People present (lines said)

  1. sgallagh (18)
  2. mizmo (7)
  3. mitr (5)
  4. zodbot (5)
  5. danofsatx-dt (5)
  6. nirik (3)
  7. adamw (0)
  8. Evolution (0)
  9. tuanta (0)
  10. davidstrauss (0)
  11. simo (0)


Generated by MeetBot 0.1.4.