#fedora-meeting-1 Meeting

Meeting started by dgilmore at 15:33:29 UTC (full logs).

Meeting summary

  1. roll call (dgilmore, 15:34:25)
  2. tickets https://fedorahosted.org/rel-eng/report/10 (dgilmore, 15:35:27)
  3. https://fedorahosted.org/rel-eng/ticket/5854 (dgilmore, 15:35:44)
  4. https://fedorahosted.org/rel-eng/ticket/5362 (dgilmore, 15:39:06)
  5. https://fedorahosted.org/rel-eng/ticket/5846 (dgilmore, 15:40:57)
  6. https://fedorahosted.org/rel-eng/ticket/5870 (dgilmore, 15:42:32)
    1. http://koji.fedoraproject.org/mash/rawhide-20140512/logs/buildrawhide.log (nirik, 15:48:39)
    2. ACTION: nirik to raise with devel@ the idea of gating rawhide packages until signed. (dgilmore, 15:52:54)
    3. ACTION: dgilmore to get with the security folk and invite them to next weeks meeting (dgilmore, 15:57:25)

  7. secondary arch updates (dgilmore, 15:57:48)
  8. secondary arch updates - ppc (dgilmore, 15:57:54)
    1. ppc64 is behind because of webkitgtk, people are working on it (dgilmore, 16:09:22)
    2. We want to drop ppc32, discussion started on the mailing list (dgilmore, 16:09:34)
    3. ppc64le will get koji-shadow'd this week (dgilmore, 16:09:48)
    4. e-mail about ppc64le roadmap on its way (dgilmore, 16:10:06)

  9. secondary arch updates - s390 (dgilmore, 16:10:33)
  10. secondary arch updates - arm (dgilmore, 16:11:09)
  11. open floor (dgilmore, 16:17:12)


Meeting ended at 16:24:00 UTC (full logs).

Action items

  1. nirik to raise with devel@ the idea of gating rawhide packages until signed.
  2. dgilmore to get with the security folk and invite them to next weeks meeting


Action items, by person

  1. dgilmore
    1. dgilmore to get with the security folk and invite them to next weeks meeting
  2. nirik
    1. nirik to raise with devel@ the idea of gating rawhide packages until signed.


People present (lines said)

  1. dgilmore (112)
  2. nirik (40)
  3. dwa (24)
  4. masta (14)
  5. zodbot (6)
  6. tyll_ (2)
  7. number80 (1)
  8. sharkcz (0)


Generated by MeetBot 0.1.4.