#fedora-meeting-1: Server Working Group Weekly Meeting (2014-06-03)

Meeting started by sgallagh at 15:00:58 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:01:10)
  2. Agenda (sgallagh, 15:06:16)
    1. Agenda Topic: Branding and Design (sgallagh, 15:06:37)
    2. Agenda Topic: ARM support (sgallagh, 15:06:46)
    3. Agenda Topic: Scheduling (sgallagh, 15:07:16)

  3. Scheduling (sgallagh, 15:09:07)
    1. AGREED: Request a two-week extension on Alpha Submission Freeze, noting that this is blocker-criteria functionality (+5, 0, -0) (sgallagh, 15:25:45)

  4. Branding and Design (sgallagh, 15:26:00)
  5. ARM Support (sgallagh, 15:30:24)
    1. ARM was overlooked when we defined our deliverable media (sgallagh, 15:31:45)
    2. dgilmore has been working on changes to anaconda and uboot that will allow us to use installer-based deployment for ARM platforms in Fedora 21 (adamw, 15:34:07)
    3. pwhalen has tested this on Wandboard and Cubietruck, but notes Beaglebones do not have sufficient RAM for installation (adamw, 15:34:46)
    4. AGREED: Fedora Server will provide support for those 32-bit ARM architectures that can be installed using anaconda. (sgallagh, 15:44:47)
    5. The ARM SIG is perfectly welcome to produce image-based Spins that aren't part of our blocking media set (sgallagh, 15:44:59)
    6. ACTION: sgallagh to update the PRD and Technical Specification (sgallagh, 15:45:21)

  6. Open Floor (sgallagh, 15:46:00)


Meeting ended at 15:58:53 UTC (full logs).

Action items

  1. sgallagh to update the PRD and Technical Specification


Action items, by person

  1. sgallagh
    1. sgallagh to update the PRD and Technical Specification


People present (lines said)

  1. sgallagh (72)
  2. adamw (28)
  3. simo (26)
  4. twoerner (16)
  5. mizmo (14)
  6. nirik (9)
  7. danofsatx-work (7)
  8. mitr (7)
  9. tuanta (6)
  10. zodbot (5)
  11. stefw (0)
  12. davidstrauss (0)


Generated by MeetBot 0.1.4.