#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:03:02 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:03:13)
  2. Use of RPM macros for sysctl and binfmt activation - https://fedorahosted.org/fpc/ticket/441 (spot, 16:10:19)
    1. http://cgit.freedesktop.org/systemd/systemd/plain/src/core/macros.systemd.in (spot, 16:12:23)
    2. ACTION: Lennart's binfmt and sysctl macro usage, as a MUST, with macro definitions (+1:7, 0:0, -1:0) (spot, 16:19:04)

  3. Use of sysusers.d to register system users - https://fedorahosted.org/fpc/ticket/442 (spot, 16:23:00)
    1. https://fedoraproject.org/wiki/Changes/SystemdSysusers (Rathann, 16:27:17)
    2. ACTION: Defer 442, wait for FESCo to decide if they want to use the sysusers.d method for system user/group creation && Ask Lennart to enable support for creating a system user without a matching group (+1:6, 0:0, -1:1) (spot, 16:52:27)

  4. Requesting bundling exception for Love - https://fedorahosted.org/fpc/ticket/443 (spot, 16:52:59)
    1. https://bitbucket.org/rude/love/issue/870/allow-for-shared-version-of-libraries (spot, 16:55:12)
    2. ACTION: tibbs|w will ask for necessary info on ticket 443 (spot, 16:57:29)

  5. AppData - https://fedorahosted.org/fpc/ticket/414 (spot, 16:58:39)
    1. ACTION: revised draft approved (+1:7, 0:0, -1:0) (spot, 17:17:36)

  6. Open Floor (spot, 17:17:58)


Meeting ended at 17:22:37 UTC (full logs).

Action items

  1. Lennart's binfmt and sysctl macro usage, as a MUST, with macro definitions (+1:7, 0:0, -1:0)
  2. Defer 442, wait for FESCo to decide if they want to use the sysusers.d method for system user/group creation && Ask Lennart to enable support for creating a system user without a matching group (+1:6, 0:0, -1:1)
  3. tibbs|w will ask for necessary info on ticket 443
  4. revised draft approved (+1:7, 0:0, -1:0)


Action items, by person

  1. tibbs|w
    1. tibbs|w will ask for necessary info on ticket 443
  2. UNASSIGNED
    1. Lennart's binfmt and sysctl macro usage, as a MUST, with macro definitions (+1:7, 0:0, -1:0)
    2. Defer 442, wait for FESCo to decide if they want to use the sysusers.d method for system user/group creation && Ask Lennart to enable support for creating a system user without a matching group (+1:6, 0:0, -1:1)
    3. revised draft approved (+1:7, 0:0, -1:0)


People present (lines said)

  1. spot (109)
  2. abadger1999 (52)
  3. Rathann (19)
  4. racor (16)
  5. tibbs|w (15)
  6. geppetto (13)
  7. SmootherFrOgZ (9)
  8. zodbot (9)
  9. pingou (2)
  10. limburgher (2)
  11. tomprince (1)


Generated by MeetBot 0.1.4.