#fedora-meeting-1: Server Working Group Weekly Meeting (2014-08-19)

Meeting started by sgallagh at 15:00:17 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:00:17)
  2. Agenda (sgallagh, 15:03:35)
    1. Agenda Item: Status of rolekit (sgallagh, 15:03:36)
    2. Agenda Item: Status of Cockpit (sgallagh, 15:03:36)
    3. Agenda Item: Open Floor (sgallagh, 15:03:36)

  3. Status of rolekit (sgallagh, 15:04:23)
    1. Major kudos to twoerner and mitr here (sgallagh, 15:05:43)
    2. rolekit in decent shape for F21 Alpha. Clean-up and stabilization work will happen for Beta. (sgallagh, 15:09:00)
    3. ACTION: nirik, tuanta and handsome_pirate to look into the Database Server Role implementation (sgallagh, 15:12:02)
    4. http://reviewboard-fedoraserver.rhcloud.com/ (sgallagh, 15:13:22)
    5. https://lists.fedorahosted.org/mailman/listinfo/rolekit-commits (sgallagh, 15:13:54)

  4. Status of cockpit (sgallagh, 15:14:39)
    1. Cockpit upstream expects to be stable in time for Fedora 21 Beta. A testable version is available today for Fedora 21 Alpha (sgallagh, 15:20:01)
    2. http://paste.fedoraproject.org/126727/84617421/ (nirik, 15:22:35)

  5. Open Floor (sgallagh, 15:24:52)
    1. We expect a Fedora 21 Alpha TC3 build tomorrow. (sgallagh, 15:29:29)
    2. ACTION: mitr and/or sgallagh to test the server presets on Alpha TC3 (sgallagh, 15:29:45)


Meeting ended at 15:36:51 UTC (full logs).

Action items

  1. nirik, tuanta and handsome_pirate to look into the Database Server Role implementation
  2. mitr and/or sgallagh to test the server presets on Alpha TC3


Action items, by person

  1. mitr
    1. mitr and/or sgallagh to test the server presets on Alpha TC3
  2. nirik
    1. nirik, tuanta and handsome_pirate to look into the Database Server Role implementation
  3. sgallagh
    1. mitr and/or sgallagh to test the server presets on Alpha TC3
  4. tuanta
    1. nirik, tuanta and handsome_pirate to look into the Database Server Role implementation


People present (lines said)

  1. sgallagh (58)
  2. nirik (17)
  3. danofsatx (10)
  4. puiterwijk (9)
  5. tuanta (7)
  6. mitr (5)
  7. zodbot (5)
  8. simo (3)
  9. twoerner (2)
  10. robyduck (1)
  11. mizmo (1)
  12. adamw (0)
  13. stefw (0)
  14. davidstrauss (0)


Generated by MeetBot 0.1.4.