#fedora-meeting-1: Fedora ARM status meeting

Meeting started by pwhalen at 20:00:41 UTC (full logs).

Meeting summary

  1. 1) Kernel Status Update (pwhalen, 20:09:22)
    1. kernel-3.17-rc5.git0.1 failed to boot on mustang. (pwhalen, 20:10:47)
    2. ACTION: hrw to reproduce and file a BZ (pwhalen, 20:10:59)
    3. kernel-3.16+ not booting on highbank (pwhalen, 20:11:58)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1139762 (pwhalen, 20:12:08)

  2. 2) Aarch64 Status update (pwhalen, 20:13:57)
    1. aarch64 mass rebuild - approximately 800 builds missing for F21, 500 missing for F22 (pwhalen, 20:14:55)
    2. ACTION: hrw to check state of own fixes and report bugs for missing ones (hrw, 20:22:19)

  3. 3a) F21 Alpha - ARM Status (pwhalen, 20:23:23)
    1. Testing results for RC1 - https://fedoraproject.org/wiki/Category:Fedora_21_Alpha_RC_Test_Results (pwhalen, 20:24:02)
    2. current F21 Alpha buglist- https://qa.fedoraproject.org/blockerbugs/milestone/21/alpha/buglist (pwhalen, 20:30:38)
    3. ACTION: ALL Test! Test! Test! File Bugs, add results to the wiki (pwhalen, 20:32:15)

  4. 3b) F21 Alpha - Test Day (Sept 18th) (pwhalen, 20:32:34)
    1. https://fedoraproject.org/wiki/Test_Day:2014-09-18_ARM (pwhalen, 20:32:58)

  5. 4) New meeting time - Please add your preference to http://whenisgood.net/gn3zkgg (pwhalen, 20:41:11)
  6. 5) Open Floor (pwhalen, 20:41:54)


Meeting ended at 20:45:11 UTC (full logs).

Action items

  1. hrw to reproduce and file a BZ
  2. hrw to check state of own fixes and report bugs for missing ones
  3. ALL Test! Test! Test! File Bugs, add results to the wiki


Action items, by person

  1. hrw
    1. hrw to reproduce and file a BZ
    2. hrw to check state of own fixes and report bugs for missing ones


People present (lines said)

  1. pwhalen (58)
  2. hrw (22)
  3. yselkowitz (16)
  4. zodbot (8)
  5. dgilmore (6)
  6. jsmith (5)
  7. roshi (3)
  8. dmarlin (0)
  9. bconoboy (0)
  10. pbrobinson (0)
  11. jonmasters (0)


Generated by MeetBot 0.1.4.