#fedora-meeting-1: qadevel

Meeting started by tflink at 14:02:47 UTC (full logs).

Meeting summary

  1. welcome (tflink, 14:03:03)
  2. iteration 6 status (tflink, 14:08:18)
    1. https://phab.qadevel.cloud.fedoraproject.org/T322 (tflink, 14:08:55)
    2. ACTION: tflink to get status update on depcheck enhancements from handsome_pirate (tflink, 14:25:03)
    3. https://phab.qadevel.cloud.fedoraproject.org/T333 (mkrizek, 14:28:23)

  3. next iteration (tflink, 14:31:02)
    1. ACTION: tflink to update production phab (tflink, 14:33:33)
    2. will extend iteration 6 for 2 more weeks instead of closing it out - freeze starts next week and a new iteration would mean a lot of ticket churn (tflink, 14:36:12)

  4. open floor (tflink, 14:39:11)


Meeting ended at 14:40:56 UTC (full logs).

Action items

  1. tflink to get status update on depcheck enhancements from handsome_pirate
  2. tflink to update production phab


Action items, by person

  1. tflink
    1. tflink to get status update on depcheck enhancements from handsome_pirate
    2. tflink to update production phab


People present (lines said)

  1. tflink (55)
  2. kparal (41)
  3. mkrizek (9)
  4. zodbot (3)


Generated by MeetBot 0.1.4.