#fedora-meeting-1: Server Working Group Weekly Meeting (2014-10-21)

Meeting started by sgallagh at 15:01:34 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:01:34)
  2. Agenda (sgallagh, 15:05:07)
    1. Agenda Item: Beta RC Validation Testing (sgallagh, 15:05:11)
    2. Agenda Item: Test Day Planning (sgallagh, 15:05:15)

  3. Beta RC Validation Testing (sgallagh, 15:06:38)
    1. https://lists.fedoraproject.org/pipermail/server/2014-October/001536.html (sgallagh, 15:06:39)
    2. ACTION: nirik and pwhalen to perform ARM validation (sgallagh, 15:14:12)
    3. ACTION: sgallagh to handle Active Directory-related validation (sgallagh, 15:14:28)
    4. ACTION: danofsatx to validate Cockpit and firewall test cases. (sgallagh, 15:16:41)
    5. https://www.happyassassin.net/wikitcms/ (sgallagh, 15:19:11)
    6. For anyone who hates editing wiki pages to enter results but loves 1980s-style 'please select a number' TUIs, try relval (sgallagh, 15:19:27)
    7. Anyone who wants to test should do so. Do not feel limited to your committed tests either. (sgallagh, 15:21:09)
    8. https://dl.fedoraproject.org/pub/alt/stage/21_Beta_RC2/Server (sgallagh, 15:21:38)
    9. Disregard the Database Role test, as that was always a "nice-to-have" and it didn't get implemented. (sgallagh, 15:22:46)
    10. ACTION: sgallagh to make sure that non-functional Roles don't show up in rolekit for Final. (sgallagh, 15:24:01)
    11. ACTION: simo to try to handle the FreeIPA-based validation. May have a conflict. (sgallagh, 15:26:35)

  4. Test Day Planning (sgallagh, 15:27:19)
    1. https://fedoraproject.org/wiki/Category:FreeIPA_Test_Cases and https://fedoraproject.org/wiki/Category:Realmd_Test_Cases (adamw, 15:32:14)
    2. https://fedoraproject.org/wiki/Category:FreeIPA_Test_Cases (sgallagh, 15:32:26)
    3. https://fedoraproject.org/wiki/Category:Realmd_Test_Cases (sgallagh, 15:32:26)
    4. Test with stable packages where possible, please (sgallagh, 15:35:12)
    5. https://apps.fedoraproject.org/calendar/list/QA/?subject=Test+Day (sgallagh, 15:40:03)
    6. Fedora Server Test Day on November 7, 2014 (sgallagh, 15:44:00)
    7. ACTION: junland to set it up (sgallagh, 15:44:10)

  5. Open Floor (sgallagh, 15:44:50)


Meeting ended at 15:48:42 UTC (full logs).

Action items

  1. nirik and pwhalen to perform ARM validation
  2. sgallagh to handle Active Directory-related validation
  3. danofsatx to validate Cockpit and firewall test cases.
  4. sgallagh to make sure that non-functional Roles don't show up in rolekit for Final.
  5. simo to try to handle the FreeIPA-based validation. May have a conflict.
  6. junland to set it up


Action items, by person

  1. danofsatx
    1. danofsatx to validate Cockpit and firewall test cases.
  2. junland
    1. junland to set it up
  3. nirik
    1. nirik and pwhalen to perform ARM validation
  4. sgallagh
    1. sgallagh to handle Active Directory-related validation
    2. sgallagh to make sure that non-functional Roles don't show up in rolekit for Final.
  5. simo
    1. simo to try to handle the FreeIPA-based validation. May have a conflict.


People present (lines said)

  1. sgallagh (98)
  2. junland (33)
  3. adamw (26)
  4. simo (25)
  5. zodbot (13)
  6. danofsatx (11)
  7. nirik (7)
  8. stefw (3)
  9. tuanta (1)
  10. andreasn (1)
  11. mitr (0)
  12. davidstrauss (0)
  13. mizmo (0)


Generated by MeetBot 0.1.4.