#fedora-meeting-1: Server Working Group Weekly Meeting (2014-12-09)

Meeting started by sgallagh at 16:05:15 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 16:05:28)
  2. Agenda (sgallagh, 16:08:46)
    1. Agenda Item: Select new WG member (sgallagh, 16:09:09)
    2. Agenda Item: Fedora 22 High-Level Planning (sgallagh, 16:09:19)

  3. Select new WG member (sgallagh, 16:11:04)
    1. Candidate: Dan Callaghan (sgallagh, 16:11:32)
    2. Candidate: Brandon Vincent (sgallagh, 16:11:32)
    3. Candidate: Dan Mossor (sgallagh, 16:11:32)
    4. Candidate: Danishka Navin (sgallagh, 16:11:32)
    5. Candidate: Michael J Wolf (sgallagh, 16:11:32)
    6. Reminder to all candidates: a seat on the Working Group is not required to participate in the Fedora Server SIG (sgallagh, 16:12:30)
    7. https://fedoraproject.org/wiki/User:Dmossor/ServerWG-persona (danofsatx-kf, 16:35:01)
    8. The Server WG feels that Danishka Navin would be most helpful as a teammate with tuanta at this time. (sgallagh, 16:39:20)
    9. The Server WG looks forward to working with Michael Wolf in the Server SIG, but we feel that there was not enough information in his self-nomination to make a fair determination for a seat on the Working Group. (sgallagh, 16:41:50)
    10. The Server WG looks forward to collaborating with Dan Callaghan, but without a certainty of being able to meet the time-commitment, we will not give him the open seat at this time. (sgallagh, 16:49:16)
    11. AGREED: Dan Mossor (danofsatx) will join the Fedora Server Working Group as a full member (+7, 0, -0) (sgallagh, 17:02:44)

  4. Open Floor (sgallagh, 17:03:35)


Meeting ended at 17:04:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (103)
  2. simo (39)
  3. omzim (36)
  4. junland (27)
  5. danofsatx-kf (26)
  6. bvincent (23)
  7. danofsatx (17)
  8. tuanta (17)
  9. zodbot (15)
  10. adamw (11)
  11. stefw (9)
  12. nirik (2)
  13. masta (2)
  14. danofsatx-work (1)
  15. mitr (0)
  16. mizmo (0)


Generated by MeetBot 0.1.4.