#fedora-meeting-1: Fedora Cloud SIG

Meeting started by kushal at 19:02:25 UTC (full logs).

Meeting summary

  1. roll call (kushal, 19:02:57)
  2. Action items from last week's meeting (kushal, 19:06:03)
  3. support HVM instances in EC2 (#68) (kushal, 19:09:49)
  4. publicize fedora-dockerfiles (#84) (kushal, 19:11:31)
    1. http://www.colliernotes.com/2015/01/flannel-and-docker-on-fedora-getting.html (kushal, 19:16:44)
    2. http://fedoraproject.org/wiki/Magazine/Howtopost (number80, 19:19:42)

  5. Update Timezone for the docker images (#91) (kushal, 19:22:57)
  6. Decide whether to update cloud image to not include ruby (#90) (kushal, 19:27:41)
  7. Open floor (kushal, 19:29:14)
    1. ACTION: jzb propose the Vagrant feature for F22 (jzb, 19:30:47)
    2. http://fedoraproject.org/wiki/Features/Policy/Definitions (roshi, 19:36:06)


Meeting ended at 19:53:39 UTC (full logs).

Action items

  1. jzb propose the Vagrant feature for F22


Action items, by person

  1. jzb
    1. jzb propose the Vagrant feature for F22


People present (lines said)

  1. kushal (89)
  2. jzb (31)
  3. langdon (24)
  4. lsm5 (12)
  5. zodbot (11)
  6. scollier (11)
  7. roshi (11)
  8. number80 (11)
  9. dustymabe (4)
  10. jsmith (3)
  11. oddshocks (2)
  12. gholms (1)


Generated by MeetBot 0.1.4.