#fedora-meeting-1: Fedora Cloud SIG

Meeting started by kushal at 19:01:59 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 19:02:19)
  2. Action items from last meeting (kushal, 19:08:10)
    1. https://fedoraproject.org/wiki/Changes/Vagrant_Box_Atomic (jzb, 19:15:41)
    2. https://fedoraproject.org/wiki/Changes/Bare_Metal_Atomic (jzb, 19:15:54)
    3. https://fedoraproject.org/wiki/Changes/tunir (kushal, 19:15:55)
    4. https://fedoraproject.org/wiki/Changes/Local_Test_Cloud (jzb, 19:16:22)
    5. https://fedorahosted.org/cloud/report/9 current meeting tickets (kushal, 19:17:11)

  3. support HVM instances in EC2 (#68) (kushal, 19:17:27)
    1. ACTION: oddshocks should get access to the website to update AMI ID(s) (kushal, 19:21:23)

  4. publicize fedora-dockerfiles #84 (kushal, 19:23:12)
  5. Update Timezone for the docker images #91 (kushal, 19:25:17)
    1. ACTION: kushal should commit the new patch for docker kickstart and update #91 (kushal, 19:26:02)

  6. Getting sha256sum published for the cloud images #93 (kushal, 19:26:41)
    1. http://mirror.pnl.gov/fedora/linux/releases/21/Cloud/Images/x86_64/ (dustymabe, 19:27:43)

  7. Decide whether to update cloud image to not include ruby #09 (kushal, 19:33:34)
  8. Decide whether to update cloud image to not include ruby #90 (kushal, 19:33:37)
  9. Open floor (kushal, 19:35:47)


Meeting ended at 20:08:15 UTC (full logs).

Action items

  1. oddshocks should get access to the website to update AMI ID(s)
  2. kushal should commit the new patch for docker kickstart and update #91


Action items, by person

  1. kushal
    1. kushal should commit the new patch for docker kickstart and update #91
  2. oddshocks
    1. oddshocks should get access to the website to update AMI ID(s)


People present (lines said)

  1. kushal (109)
  2. jzb (51)
  3. dustymabe (47)
  4. langdon (39)
  5. oddshocks (17)
  6. zodbot (13)
  7. roshi (12)
  8. jsmith (7)
  9. lsm5 (6)
  10. nirik (3)
  11. gholms (2)
  12. scollier (1)
  13. misc (1)


Generated by MeetBot 0.1.4.