#fedora-meeting-1: RELENG (2015-01-26)

Meeting started by dgilmore at 16:34:12 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 16:34:21)
  2. #5931 [Proposal] Move new branch and unretire requests to pkgdb2 (dgilmore, 16:37:49)
    1. https://fedorahosted.org/rel-eng/ticket/5931 (dgilmore, 16:37:57)
    2. https://admin.stg.fedoraproject.org/pkgdb/ stg now runs the latest release (changelog above) (pingou, 16:40:55)
    3. nirik> ok, so roll this to prod sometime this week, then see where we are next week and also talk to fesco about process/changes? (tyll_, 16:47:39)
    4. < nirik> and I'm fine with the 1 week wait re: comment 13... but not sure if we should run that by fesco as it's a change from current... (tyll_, 16:47:55)

  3. #6047 handle packages that are retired only in Branched but not Rawhide (dgilmore, 17:00:06)
    1. https://fedorahosted.org/rel-eng/ticket/6047 (dgilmore, 17:00:53)
    2. already discussed (dgilmore, 17:01:29)

  4. #5870 rawhide signing (dgilmore, 17:01:58)
    1. https://fedorahosted.org/rel-eng/ticket/5870 (dgilmore, 17:02:03)
    2. ACTION: dgilmore discuss adding more people to be able to restart sigul bridge with mitr (tyll, 17:10:34)
    3. https://fedorahosted.org/rel-eng/ticket/5886 is something that is currently stalling but important (tyll, 17:12:15)

  5. secondary arch status - s390 (nirik, 17:12:26)
  6. secondary arch status - ppc (nirik, 17:13:44)
  7. secondary arch status - aarch64 (nirik, 17:17:57)
  8. Open Floor (nirik, 17:22:38)


Meeting ended at 17:28:12 UTC (full logs).

Action items

  1. dgilmore discuss adding more people to be able to restart sigul bridge with mitr


Action items, by person

  1. dgilmore
    1. dgilmore discuss adding more people to be able to restart sigul bridge with mitr


People present (lines said)

  1. nirik (68)
  2. dgilmore (48)
  3. pingou (39)
  4. sharkcz (15)
  5. tyll (11)
  6. bochecha (7)
  7. masta (5)
  8. zodbot (5)
  9. tyll_ (3)
  10. Corey84 (2)
  11. pbrobinson (0)


Generated by MeetBot 0.1.4.