#fedora-meeting-1: Fedora Cloud SIG

Meeting started by roshi at 19:17:28 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 19:17:49)
  2. Previous meeting follow-up (roshi, 19:22:21)
    1. nothing to follow up on (roshi, 19:24:08)

  3. Agenda Items (roshi, 19:24:16)
    1. https://fedorahosted.org/cloud/report/9 (roshi, 19:24:28)

  4. HVM Instances (#68) (roshi, 19:25:22)
    1. https://fedorahosted.org/cloud/ticket/68 (roshi, 19:25:24)
    2. https://lists.fedoraproject.org/pipermail/cloud/2015-February/004900.html (roshi, 19:26:16)

  5. Publicize docker-files (#84) (roshi, 19:28:04)
    1. https://fedorahosted.org/cloud/ticket/84 (roshi, 19:28:07)

  6. AMI updates (roshi, 19:32:42)
  7. Publicize docker-files (#84) (roshi, 19:35:38)
    1. ACTION: dustymabe to update the ticket with his dockerfile plans (roshi, 19:40:47)

  8. Website (roshi, 19:40:53)
  9. Image checksums (#93) (roshi, 19:53:29)
    1. https://fedorahosted.org/cloud/ticket/93 (roshi, 19:53:35)
    2. http://fedora.mirror.lstn.net/releases/21/Cloud/Images/x86_64/Fedora-Cloud-Images-x86_64-21-CHECKSUM (dustymabe, 19:58:23)
    3. https://getfedora.org/en/cloud/download/ (dustymabe, 20:03:41)
    4. https://getfedora.org/en/cloud/download/download-cloud-splash?file=http://download.fedoraproject.org/pub/fedora/linux/releases/21/Cloud/Images/x86_64/Fedora-Cloud-Base-20141203-21.x86_64.raw.xz (roshi, 20:03:51)

  10. OpenShift Commons (#83) (roshi, 20:09:29)
    1. https://fedorahosted.org/cloud/ticket/83 (roshi, 20:09:33)
    2. Skipping #83 until we have more people around to discuss (roshi, 20:11:08)

  11. Dockerfiles Howto (#87) (roshi, 20:11:22)
    1. https://fedorahosted.org/cloud/ticket/87 (roshi, 20:11:29)
    2. Ticket 87 will need someone to write a draft howto and submit it to the list (roshi, 20:14:44)

  12. Updated image policy (#94) (roshi, 20:15:24)
    1. https://fedorahosted.org/cloud/ticket/94 (roshi, 20:15:27)
    2. ACTION: oddshocks to get with releng about updated images (roshi, 20:23:51)

  13. Open Floor (roshi, 20:23:57)


Meeting ended at 20:39:00 UTC (full logs).

Action items

  1. dustymabe to update the ticket with his dockerfile plans
  2. oddshocks to get with releng about updated images


Action items, by person

  1. dustymabe
    1. dustymabe to update the ticket with his dockerfile plans
  2. oddshocks
    1. oddshocks to get with releng about updated images


People present (lines said)

  1. roshi (177)
  2. dustymabe (71)
  3. oddshocks (58)
  4. robyduck (41)
  5. zodbot (7)
  6. larsks (1)
  7. nirik (1)
  8. gholms (1)
  9. agrimm (1)


Generated by MeetBot 0.1.4.