#fedora-meeting-1: Fedora Cloud SIG

Meeting started by kushal at 19:01:35 UTC (full logs).

Meeting summary

  1. rollcall (kushal, 19:01:45)
  2. Action items from previous meeting (kushal, 19:04:47)
  3. Maintaining Fedora docker images for f22 #97 (kushal, 19:06:22)
  4. Care and Feeding, Fedora Dockerfiles #84 (kushal, 19:14:53)
    1. https://fedorahosted.org/cloud/ticket/84 (jzb, 19:16:32)
    2. ACTION: jzb help find scollier additional maintainer for dockerfiles (jzb, 19:25:14)
    3. ACTION: jzb (and others) update dockerfiles for dnf (jzb, 19:25:38)

  5. Getting sha256sum published for the cloud images https://fedorahosted.org/cloud/ticket/93 (kushal, 19:30:56)
    1. http://dl.fedoraproject.org/pub/alt/stage/22_Beta_TC2/Cloud-Images/x86_64/Images/Fedora-Cloud-Images-x86_64-22_Beta_TC2-CHECKSUM (dgilmore, 19:33:48)
    2. http://paste.fedoraproject.org/199747/26707461/ (dgilmore, 19:37:51)
    3. https://fedorahosted.org/cloud/ticket/93 (dustymabe, 19:41:15)
    4. ACTION: kushal wil ask Lennart for more specific use case and details for #93 (kushal, 19:52:34)
    5. http://cloud.fedoraproject.org/fedora-19.x86_64.qcow2 (dgilmore, 19:55:25)
    6. http://cloud.fedoraproject.org/fedora-21.x86_64.qcow2 (dgilmore, 19:55:34)
    7. http://cloud.fedoraproject.org/fedora/21/x86_64/SHA256SUM (dgilmore, 19:56:48)

  6. Atomic as separate spin (or, going the other way, main cloud edition)? https://fedorahosted.org/cloud/ticket/96 (kushal, 19:58:26)
    1. ACTION: create proposal page on wiki for Atomic spin for f23 forward, call for vote on mailing list. (jzb, 20:06:44)
    2. ACTION: jzb create proposal page on wiki for Atomic spin for f23 forward, call for vote on mailing list. (jzb, 20:07:04)

  7. Producing Updated Cloud/Atomic Images https://fedorahosted.org/cloud/ticket/94 (kushal, 20:07:27)
    1. http://dl.fedoraproject.org/pub/alt/stage/21-20150309/ has the last updates compose (dgilmore, 20:11:09)


Meeting ended at 20:15:13 UTC (full logs).

Action items

  1. jzb help find scollier additional maintainer for dockerfiles
  2. jzb (and others) update dockerfiles for dnf
  3. kushal wil ask Lennart for more specific use case and details for #93
  4. create proposal page on wiki for Atomic spin for f23 forward, call for vote on mailing list.
  5. jzb create proposal page on wiki for Atomic spin for f23 forward, call for vote on mailing list.


Action items, by person

  1. jzb
    1. jzb help find scollier additional maintainer for dockerfiles
    2. jzb (and others) update dockerfiles for dnf
    3. jzb create proposal page on wiki for Atomic spin for f23 forward, call for vote on mailing list.
  2. kushal
    1. kushal wil ask Lennart for more specific use case and details for #93
  3. scollier
    1. jzb help find scollier additional maintainer for dockerfiles


People present (lines said)

  1. jzb (79)
  2. kushal (73)
  3. dgilmore (70)
  4. dustymabe (19)
  5. oddshocks (19)
  6. scollier (13)
  7. mattdm (12)
  8. zodbot (7)
  9. jsmith (4)
  10. rtnpro (3)


Generated by MeetBot 0.1.4.