#fedora-meeting-1: Packaging Committee meeting

Meeting started by tibbs|w at 16:10:26 UTC (full logs).

Meeting summary

  1. #522 Should -static packages require -devel (tibbs|w, 16:14:02)
    1. https://fedorahosted.org/fpc/ticket/522 (tibbs|w, 16:14:16)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1067475 (orionp, 16:20:32)
    3. ACTION: Should -static packages require -devel (+1: 5, 0:0, -1:0) (tibbs|w, 16:26:33)

  2. #520 [Guidelines Draft] Per-Product Configuration Defaults v2 (tibbs|w, 16:26:46)
  3. #281 New Python Macros for Easier Packaging (tibbs|w, 16:29:51)
  4. #508 New GID for openstack-neutron (tibbs|w, 16:32:51)
  5. Open Floor (tibbs|w, 16:44:28)
    1. http://fedoraproject.org/wiki/Packaging:Guidelines#Packaging_Header_Only_Libraries (orionp, 16:49:25)
    2. https://meetbot.fedoraproject.org/teams/fpc/fpc.2013-12-19-17.02.log.html (tibbs|w, 16:49:53)


Meeting ended at 17:01:39 UTC (full logs).

Action items

  1. Should -static packages require -devel (+1: 5, 0:0, -1:0)


People present (lines said)

  1. tibbs|w (101)
  2. orionp (22)
  3. zodbot (11)
  4. mbooth (8)
  5. racor (7)
  6. SmootherFrOgZ (3)
  7. sgallagh (3)
  8. nirik (1)


Generated by MeetBot 0.1.4.