#fedora-meeting-1: Fedora Cloud SIG

Meeting started by kushal at 19:00:42 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 19:00:47)
  2. Action items from last week (kushal, 19:06:03)
  3. Missing Cockpit RPMs in Fedora Atomic 22 https://fedorahosted.org/cloud/ticket/105 (kushal, 19:09:09)
    1. https://github.com/cockpit-project/cockpit/wiki/Atomic (kushal, 19:14:45)
    2. http://www.projectatomic.io/docs/gettingstarted/ (nzwulfin, 19:25:29)
    3. ACTION: nzwulfin Blog: Build systemd unit file to start containerized cockpit as service (nzwulfin, 19:28:31)

  4. Maintaining Fedora docker images for f22 https://fedorahosted.org/cloud/ticket/97 (kushal, 19:34:54)
    1. Default fedora image is the F22 release version (kushal, 19:40:19)

  5. Producing Updated Cloud/Atomic Images https://fedorahosted.org/cloud/ticket/94 (kushal, 19:41:39)
    1. ACTION: kushal will update https://fedorahosted.org/cloud/ticket/94 about releasing a new image in the end of june (kushal, 19:48:21)

  6. Open Floor (kushal, 19:51:15)
    1. https://fedoraproject.org/wiki/Cloud/Cloud_PRD (kushal, 19:51:48)
    2. https://fedorahosted.org/cloud/ticket/99 (oddshocks, 19:52:00)


Meeting ended at 20:01:32 UTC (full logs).

Action items

  1. nzwulfin Blog: Build systemd unit file to start containerized cockpit as service
  2. kushal will update https://fedorahosted.org/cloud/ticket/94 about releasing a new image in the end of june


Action items, by person

  1. kushal
    1. kushal will update https://fedorahosted.org/cloud/ticket/94 about releasing a new image in the end of june
  2. nzwulfin
    1. nzwulfin Blog: Build systemd unit file to start containerized cockpit as service


People present (lines said)

  1. kushal (98)
  2. dustymabe (48)
  3. sgallagh (36)
  4. walters (14)
  5. jsmith (13)
  6. nzwulfin (12)
  7. jbrooks (11)
  8. zodbot (10)
  9. lsm5 (5)
  10. oddshocks (5)
  11. adimania (4)
  12. viglesias (2)
  13. Corey84 (1)
  14. gholms (1)
  15. dgilmore (1)


Generated by MeetBot 0.1.4.