#fedora-meeting-1: fpc
Meeting started by geppetto at 16:00:44 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 16:00:45)
- Schedule (geppetto, 16:06:55)
- https://lists.fedoraproject.org/pipermail/packaging/2015-June/010680.html
(geppetto,
16:06:58)
- #539 Procedure for approving package review process exceptions (geppetto, 16:10:29)
- https://fedorahosted.org/fpc/ticket/539
(geppetto,
16:10:29)
- https://admin.fedoraproject.org/pkgdb/request/package/
requires a review url, but maybe a trac url? (tomspur_,
16:11:50)
- #533 Distinguish between packaging modules and applications in python packaging (geppetto, 16:12:09)
- https://fedorahosted.org/fpc/ticket/533
(geppetto,
16:12:09)
- #513 Use python -Es in shbang (geppetto, 16:24:53)
- https://fedorahosted.org/fpc/ticket/513
(geppetto,
16:24:54)
- ACTION: tibbs Deal
with non-voted on parts of 513 in other tickets, macros. etc.
(geppetto,
16:47:33)
- #281 New Python Macros for Easier Packaging (geppetto, 16:47:55)
- https://fedorahosted.org/fpc/ticket/281
(geppetto,
16:47:55)
- Open Floor (geppetto, 17:17:22)
Meeting ended at 17:19:52 UTC
(full logs).
Action items
- tibbs Deal with non-voted on parts of 513 in other tickets, macros. etc.
Action items, by person
- tibbs
- tibbs Deal with non-voted on parts of 513 in other tickets, macros. etc.
People present (lines said)
- tibbs|w (99)
- geppetto (76)
- tomspur_ (37)
- Rathann (36)
- zodbot (13)
- mbooth (3)
- racor (1)
- tibbs (0)
- tomspur (0)
Generated by MeetBot 0.1.4.