#fedora-meeting-1: cloud_wg

Meeting started by roshi at 17:02:35 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 17:02:52)
  2. Previous Meeting Follow-up (roshi, 17:07:04)
    1. http://www.projectatomic.io/blog/2015/06/running-cockpit-as-a-service/ (dustymabe, 17:08:28)
    2. https://fedorahosted.org/fesco/ticket/1444 (roshi, 17:09:29)
    3. dgilmore is working to enable daily trees. (kushal, 17:16:45)
    4. ACTION: kushal to sync with tflink regarding taskotron after fudcon (roshi, 17:17:23)
    5. ACTION: roshi to create a test matrix for testing updated images (roshi, 17:19:32)

  3. Missing Cockpit RPMS (#105) (roshi, 17:21:06)
    1. https://fedorahosted.org/cloud/ticket/105 (roshi, 17:21:09)
    2. http://www.projectatomic.io/blog/2015/06/running-cockpit-as-a-service/ (dustymabe, 17:24:42)
    3. https://fedorahosted.org/cloud/ticket/105#comment:11 (dustymabe, 17:29:24)
    4. ACTION: dustymabe to comment in ticket and keep the conversation moving (roshi, 17:31:58)

  4. Maintaining Docker images (roshi, 17:32:22)
    1. https://fedorahosted.org/cloud/ticket/97 (roshi, 17:32:25)
    2. ACTION: kushal to update ticket #97 with lsm5 activities (roshi, 17:35:44)

  5. Investigate systemd-networkd (#14) (roshi, 17:36:15)
    1. https://fedorahosted.org/cloud/ticket/14 (roshi, 17:36:18)
    2. ACTION: kushal to write networkd change proposal and update the kickstart (roshi, 17:38:10)

  6. Care and Feeding of Dockerfiles (#84) (roshi, 17:38:34)
    1. https://fedorahosted.org/cloud/ticket/84 (roshi, 17:38:36)

  7. Flyer Text (#108) (roshi, 17:41:05)
    1. https://fedorahosted.org/cloud/ticket/108 (roshi, 17:41:07)
    2. https://getfedora.org/en/cloud/ (dustymabe, 17:44:59)

  8. Updated images (#94) (roshi, 17:49:12)
    1. https://fedorahosted.org/cloud/ticket/94 (roshi, 17:49:14)
    2. https://admin.fedoraproject.org/updates/selinux-policy doesn't list the new rpm (dustymabe, 17:55:07)
    3. http://www.fpaste.org/233213/43456328/ (dustymabe, 17:57:39)

  9. 32 bit image (#106) (roshi, 17:58:42)
    1. https://fedorahosted.org/cloud/ticket/106 (roshi, 17:58:44)

  10. Open Floor (roshi, 18:01:24)
    1. PRD discussion to continue in #fedora-cloud (roshi, 18:03:52)


Meeting ended at 18:04:10 UTC (full logs).

Action items

  1. kushal to sync with tflink regarding taskotron after fudcon
  2. roshi to create a test matrix for testing updated images
  3. dustymabe to comment in ticket and keep the conversation moving
  4. kushal to update ticket #97 with lsm5 activities
  5. kushal to write networkd change proposal and update the kickstart


Action items, by person

  1. dustymabe
    1. dustymabe to comment in ticket and keep the conversation moving
  2. kushal
    1. kushal to sync with tflink regarding taskotron after fudcon
    2. kushal to update ticket #97 with lsm5 activities
    3. kushal to write networkd change proposal and update the kickstart
  3. roshi
    1. roshi to create a test matrix for testing updated images
  4. tflink
    1. kushal to sync with tflink regarding taskotron after fudcon


People present (lines said)

  1. roshi (131)
  2. dustymabe (67)
  3. kushal (52)
  4. zodbot (10)
  5. maxamillion (7)
  6. gholms (6)
  7. tflink (5)
  8. imcleod (2)
  9. number80 (1)
  10. dgilmore (1)


Generated by MeetBot 0.1.4.