#fedora-meeting-1: Fedora Cloud WG

Meeting started by kushal at 17:00:38 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 17:00:44)
    1. https://fedorahosted.org/cloud/report/9 (kushal, 17:05:59)

  2. Missing Cockpit RPMs in Fedora Atomic 22 https://fedorahosted.org/cloud/ticket/105 (kushal, 17:06:15)
    1. ACTION: kushal to update https://fedorahosted.org/cloud/ticket/105 saying all +1 votes for the proposal from dustymabe and we need those doc examples (kushal, 17:12:00)

  3. Maintaining Fedora docker images for f22 https://fedorahosted.org/cloud/ticket/97 (kushal, 17:13:09)
  4. Investigate systemd-networkd https://fedorahosted.org/cloud/ticket/14 (kushal, 17:15:16)
    1. ACTION: kushal is to build a local cloud image with networkd and upload it for others to test (kushal, 17:27:23)

  5. Care and Feeding, Fedora Dockerfiles https://fedorahosted.org/cloud/ticket/84 (kushal, 17:29:35)
    1. ACTION: jbrooks and sayan and number80 will help scollier_ in testing the Fedora Dockerfiles for https://fedorahosted.org/cloud/ticket/84 (kushal, 17:31:59)
    2. ACTION: lalatenduM will setup a CI for Fedora dockerfiles (kushal, 17:35:56)

  6. https://fedorahosted.org/cloud/ticket/108 Create text for Fedora cloud Flyer (kushal, 17:39:26)
    1. https://github.com/sanjayankur31/fedora-flyer-cloud/blob/master/fedora-flyer-cloud.tex (jbrooks, 17:42:33)
    2. ACTION: number80 will write the flyer text for Fedora Cloud flyer. (kushal, 17:48:21)

  7. Producing Updated Cloud/Atomic Images https://fedorahosted.org/cloud/ticket/94 (kushal, 17:48:34)
  8. No longer provide 32 bit image https://fedorahosted.org/cloud/ticket/106 (kushal, 17:53:30)
  9. Open Floor (kushal, 18:05:01)


Meeting ended at 18:07:47 UTC (full logs).

Action items

  1. kushal to update https://fedorahosted.org/cloud/ticket/105 saying all +1 votes for the proposal from dustymabe and we need those doc examples
  2. kushal is to build a local cloud image with networkd and upload it for others to test
  3. jbrooks and sayan and number80 will help scollier_ in testing the Fedora Dockerfiles for https://fedorahosted.org/cloud/ticket/84
  4. lalatenduM will setup a CI for Fedora dockerfiles
  5. number80 will write the flyer text for Fedora Cloud flyer.


Action items, by person

  1. dustymabe
    1. kushal to update https://fedorahosted.org/cloud/ticket/105 saying all +1 votes for the proposal from dustymabe and we need those doc examples
  2. jbrooks
    1. jbrooks and sayan and number80 will help scollier_ in testing the Fedora Dockerfiles for https://fedorahosted.org/cloud/ticket/84
  3. kushal
    1. kushal to update https://fedorahosted.org/cloud/ticket/105 saying all +1 votes for the proposal from dustymabe and we need those doc examples
    2. kushal is to build a local cloud image with networkd and upload it for others to test
  4. lalatenduM
    1. lalatenduM will setup a CI for Fedora dockerfiles
  5. number80
    1. jbrooks and sayan and number80 will help scollier_ in testing the Fedora Dockerfiles for https://fedorahosted.org/cloud/ticket/84
    2. number80 will write the flyer text for Fedora Cloud flyer.
  6. sayan
    1. jbrooks and sayan and number80 will help scollier_ in testing the Fedora Dockerfiles for https://fedorahosted.org/cloud/ticket/84
  7. scollier_
    1. jbrooks and sayan and number80 will help scollier_ in testing the Fedora Dockerfiles for https://fedorahosted.org/cloud/ticket/84


People present (lines said)

  1. kushal (128)
  2. roshi (63)
  3. dustymabe (45)
  4. number80 (20)
  5. lalatenduM (19)
  6. zodbot (10)
  7. jbrooks (10)
  8. gholms (9)
  9. lsm5 (6)
  10. dgilmore (5)
  11. maxamillion (4)
  12. mizdebsk (2)
  13. sayan (2)
  14. scollier_ (1)


Generated by MeetBot 0.1.4.