#fedora-meeting-1: Server SIG Weekly Meeting (2015-08-04)

Meeting started by sgallagh at 15:00:55 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:00:56)
  2. Agenda (sgallagh, 15:04:25)
    1. Agenda Item: F23 Talking Points (sgallagh, 15:05:13)
    2. Agenda Item: Server SIG at Flock in Rochester, New York (sgallagh, 15:06:35)
    3. Agenda Item: /etc/issue work (sgallagh, 15:06:59)

  3. /etc/issue work (sgallagh, 15:07:55)
    1. ACTION: sgallagh to build fedora-release-server changes as soon as getty patches land (sgallagh, 15:12:23)
    2. ACTION: stefw to follow up with getty maintainer as needed (sgallagh, 15:12:40)
    3. This is unlikely to land in Alpha, but we will try to get it in as soon after Alpha Freeze lifts as possible (sgallagh, 15:13:04)

  4. Server SIG at Flock in Rochester, New York (sgallagh, 15:13:40)
    1. "Fedora Server: Past, Present and Future" session on Wednesday (sgallagh, 15:15:34)
    2. rolekit hackfest on Friday (sgallagh, 15:15:45)
    3. https://flock2015.sched.org/event/5e0b4b224a61632e5be1a556db6c6949#.VcDX1ZNOC1E (tuanta, 15:19:22)

  5. Fedora 23 Talking Points (sgallagh, 15:20:19)
    1. https://fedoraproject.org/wiki/Fedora_23_talking_points (sgallagh, 15:20:22)
    2. Remove Cockpit GUI for Domain Controller from the list (sgallagh, 15:22:51)
    3. ACTION: tuanta to remove Cockpit GUI for Domain Controller from the list (tuanta, 15:23:17)
    4. Add notes about console login prompt displaying IP Address of the machine (sgallagh, 15:23:18)
    5. Add notes about rolekit deployments in kickstart files (sgallagh, 15:23:37)
    6. Cockpit enhancements in F23 include a UI for managing a kubernetes cluster, SSH key management and new logging functionality based on the journal. (sgallagh, 15:27:12)
    7. ACTION: tuanta to catch danofsatx about "some SCAP stuff" which he is working on (tuanta, 15:31:33)

  6. Open Floor (sgallagh, 15:32:24)


Meeting ended at 15:39:30 UTC (full logs).

Action items

  1. sgallagh to build fedora-release-server changes as soon as getty patches land
  2. stefw to follow up with getty maintainer as needed
  3. tuanta to remove Cockpit GUI for Domain Controller from the list
  4. tuanta to catch danofsatx about "some SCAP stuff" which he is working on


Action items, by person

  1. danofsatx
    1. tuanta to catch danofsatx about "some SCAP stuff" which he is working on
  2. sgallagh
    1. sgallagh to build fedora-release-server changes as soon as getty patches land
  3. stefw
    1. stefw to follow up with getty maintainer as needed
  4. tuanta
    1. tuanta to remove Cockpit GUI for Domain Controller from the list
    2. tuanta to catch danofsatx about "some SCAP stuff" which he is working on


People present (lines said)

  1. sgallagh (85)
  2. tuanta (20)
  3. stefw (15)
  4. zodbot (10)
  5. nirik (9)
  6. adamw (8)
  7. mitr (1)
  8. simo (1)
  9. mizmo (1)
  10. danofsatx (0)


Generated by MeetBot 0.1.4.