#fedora-meeting-1: Cloud Working Group

Meeting started by kushal at 17:00:47 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 17:00:55)
    1. https://meetbot.fedoraproject.org/fedora-meeting-1/2015-08-26/cloud_wg.2015-08-26-17.00.log.html/ ? (striker, 17:05:36)
    2. https://meetbot.fedoraproject.org/meetbot/fedora-meeting-1/2015-08-26/cloud_wg.2015-08-26-17.00.html (adimania, 17:06:06)

  2. Action items from last meeting (kushal, 17:07:01)
  3. Missing Cockpit RPMs in Fedora Atomic 22 https://fedorahosted.org/cloud/ticket/105 (kushal, 17:11:37)
  4. Deliverables (roshi, 17:14:28)
    1. https://fedorahosted.org/cloud/ticket/118 (roshi, 17:14:31)
    2. https://fedoraproject.org/wiki/Fedora_Program_Management/ReleaseBlocking/Fedora23 (kushal, 17:21:16)
    3. ACTION: number80 update PRD about i686 (number80, 17:22:46)

  5. Investigate systemd-networkd https://fedorahosted.org/cloud/ticket/14 (kushal, 17:23:26)
    1. https://fedoraproject.org/wiki/Cloud/Network-Requirements (roshi, 17:27:45)
    2. ACTION: rtnpro sayan kushal will work to create testcases and try out NM and networkd, docs on https://fedoraproject.org/wiki/Cloud/Network-Requirements (kushal, 17:30:26)

  6. Care and Feeding, Fedora Dockerfiles https://fedorahosted.org/cloud/ticket/84 (kushal, 17:31:43)
    1. ACTION: adimania will replace yum with dnf for f22 branch, and report back (for Fedora dockerfiles) (kushal, 17:33:28)

  7. [VOTE] Make Atomic the primary focus of the Cloud Working Group https://fedorahosted.org/cloud/ticket/117 (kushal, 17:34:15)
    1. ACTION: scollier will break up https://fedorahosted.org/cloud/ticket/84 into consumable tickets. (scollier, 17:36:16)

  8. Producing Updated Cloud/Atomic Images https://fedorahosted.org/cloud/ticket/94 (kushal, 17:39:55)
    1. ACTION: kushal will test and update the rel-eng ticket with the latest tree (kushal, 17:44:43)

  9. No longer provide 32 bit image https://fedorahosted.org/cloud/ticket/106 (kushal, 17:45:10)
  10. PRD Discussion https://fedorahosted.org/cloud/ticket/107 (kushal, 17:50:50)
  11. Text for cloud product on getfedora.org and marketing in general https://fedorahosted.org/cloud/ticket/108 (kushal, 17:53:26)
  12. Open Floor (kushal, 17:58:01)


Meeting ended at 18:01:37 UTC (full logs).

Action items

  1. number80 update PRD about i686
  2. rtnpro sayan kushal will work to create testcases and try out NM and networkd, docs on https://fedoraproject.org/wiki/Cloud/Network-Requirements
  3. adimania will replace yum with dnf for f22 branch, and report back (for Fedora dockerfiles)
  4. scollier will break up https://fedorahosted.org/cloud/ticket/84 into consumable tickets.
  5. kushal will test and update the rel-eng ticket with the latest tree


Action items, by person

  1. adimania
    1. adimania will replace yum with dnf for f22 branch, and report back (for Fedora dockerfiles)
  2. kushal
    1. rtnpro sayan kushal will work to create testcases and try out NM and networkd, docs on https://fedoraproject.org/wiki/Cloud/Network-Requirements
    2. kushal will test and update the rel-eng ticket with the latest tree
  3. number80
    1. number80 update PRD about i686
  4. rtnpro
    1. rtnpro sayan kushal will work to create testcases and try out NM and networkd, docs on https://fedoraproject.org/wiki/Cloud/Network-Requirements
  5. sayan
    1. rtnpro sayan kushal will work to create testcases and try out NM and networkd, docs on https://fedoraproject.org/wiki/Cloud/Network-Requirements
  6. scollier
    1. scollier will break up https://fedorahosted.org/cloud/ticket/84 into consumable tickets.


People present (lines said)

  1. kushal (106)
  2. roshi (40)
  3. dustymabe (36)
  4. zodbot (19)
  5. number80 (17)
  6. scollier (10)
  7. adimania (9)
  8. jzb (4)
  9. rtnpro (4)
  10. maxamillion (4)
  11. jbrooks (2)
  12. sayan (2)
  13. danofsatx (1)
  14. striker (1)


Generated by MeetBot 0.1.4.