#fedora-meeting-1: fpc

Meeting started by geppetto at 17:00:22 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:00:22)
  2. Schedule (geppetto, 17:04:03)
    1. https://lists.fedoraproject.org/archives/list/packaging%40lists.fedoraproject.org/thread/L3QD2JPSIIFN2M6BHLJJVLRHTYNR2LFN/ (geppetto, 17:04:07)

  3. #579 Mention abipkgdiff and abidiff instead of abi-compliance-checker (geppetto, 17:04:40)
    1. https://fedorahosted.org/fpc/ticket/579 (geppetto, 17:04:54)
    2. ACTION: Dodji Will tweak the draft for the week after next. (geppetto, 17:36:24)

  4. #558 Application/Library distinction and package splitting (geppetto, 17:39:49)
    1. https://fedorahosted.org/fpc/ticket/558 (geppetto, 17:40:00)

  5. Open Floor (geppetto, 17:45:46)


Meeting ended at 17:51:29 UTC (full logs).

Action items

  1. Dodji Will tweak the draft for the week after next.


Action items, by person

  1. Dodji
    1. Dodji Will tweak the draft for the week after next.


People present (lines said)

  1. Dodji (45)
  2. geppetto (45)
  3. Rathann (22)
  4. orionp (13)
  5. zodbot (10)
  6. racor (7)
  7. mbooth (2)


Generated by MeetBot 0.1.4.