#fedora-meeting-1: fpc

Meeting started by geppetto at 17:00:44 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:00:44)
  2. Schedule (geppetto, 17:08:02)
    1. https://lists.fedoraproject.org/archives/list/packaging%40lists.fedoraproject.org/message/YFHSMMFJCA7TP6JDTXJF4T3U3CDSYGZH/ (geppetto, 17:08:07)

  3. #582 Delegate legibility vs cross-distro maintainability trade-off to package maintainers (geppetto, 17:09:10)
    1. https://fedorahosted.org/fpc/ticket/582 (geppetto, 17:09:19)
    2. Dropping COPR reference, add some text to make it obvious you can still install macros just not use them from specfiles. (geppetto, 17:34:36)
    3. ACTION: paragraph be added to the spec legibility section of the guidelines (+1:5, 0:1, -1:0) (geppetto, 17:35:09)

  4. #580 [Clarification] Policy on auto-generated code (geppetto, 17:35:33)
    1. https://fedorahosted.org/fpc/ticket/580 (geppetto, 17:35:41)

  5. #567 Packaging Python 3 applications and modules for EPEL 7+ (geppetto, 17:36:29)
    1. https://fedorahosted.org/fpc/ticket/567 (geppetto, 17:36:38)

  6. Open Floor (geppetto, 17:46:08)


Meeting ended at 17:48:04 UTC (full logs).

Action items

  1. paragraph be added to the spec legibility section of the guidelines (+1:5, 0:1, -1:0)


People present (lines said)

  1. geppetto (56)
  2. tibbs|w (23)
  3. zodbot (12)
  4. orionp (10)
  5. Rathann (10)
  6. racor (9)
  7. mbooth (7)
  8. tibbs (0)


Generated by MeetBot 0.1.4.