#fedora-meeting-1: Fedora Marketing meeting (2016-02-24)
Meeting started by jzb at 22:07:02 UTC
(full logs).
Meeting summary
- Roll Call (jzb, 22:07:19)
- Announcements (jzb, 22:09:56)
- === Ticket #216 === (jzb,
22:10:10)
- https://fedorahosted.org/marketing-team/ticket/216
(jzb,
22:10:27)
- * "Update digital image library for banners,
icons, and other generic images" (jzb,
22:10:49)
- Upstream design ticket was taken on by a design
team member; will check in on progress of this ticket in future
meetings (jzb,
22:11:05)
- Action items from last meetings (jzb, 22:11:58)
- https://meetbot.fedoraproject.org/fedora-meeting-1/2016-02-17/marketing.2016-02-17-21.56.html
(jzb,
22:12:11)
- === decause find the FAS inactive members
script and if it exists === (jzb,
22:12:21)
- === jflory7 File a ticket on the Trac to open
discussion about Marketing Join process === (jzb,
22:14:08)
- https://fedorahosted.org/marketing-team/ticket/215
(jzb,
22:14:16)
- This ticket will be discussed later in the
meeting (jzb,
22:14:22)
- === decause create onboarding badge ticket for
mktg based on join ticket in marketing trac === (jzb,
22:14:31)
- In progress with CommOps; a new contributor is
helping with getting these tickets filed and will be on the CommOps
radar soon (jzb,
22:14:40)
- === jflory7 Follow up with Design Team Ticket
#422 offering clarification and requesting for other existing images
be updated for reusable, release-neutral images === (jzb,
22:14:51)
- https://fedorahosted.org/marketing-team/ticket/216
(jzb,
22:14:59)
- Design Team member has taken on responsibility
for this ticket; will check in again soon (jzb,
22:15:11)
- === jflory7 Create tickets for talking points
for all of the different spins and editions, CC those who we know
for sure to take them on === (jzb,
22:15:19)
- Partially complete, tickets exist for
Workstation and Cloud, more need to be filed (jzb,
22:15:27)
- https://fedorahosted.org/marketing-team/ticket/217
(jzb,
22:15:47)
- https://fedorahosted.org/marketing-team/ticket/218
(jzb,
22:15:51)
- HELP: More help is
needed with addressing talking points for the different editions and
spins of Fedora (jzb,
22:15:58)
- === fale will create a list of EMEA Python
events of 2016 === (jzb,
22:16:09)
- https://fedoraproject.org/wiki/Python_Events_2016
(jzb,
22:16:19)
- ACTION: mailga raise
marketing meeting attendance with FAmSCo (jzb,
22:19:17)
- ACTION: linuxmodder
raise marketing meeting attendance with FAMNA (jzb,
22:19:34)
- Tickets (jzb, 22:21:28)
- === Ticket #198 === (jzb,
22:21:38)
- https://fedorahosted.org/marketing-team/ticket/198
(jzb,
22:21:44)
- * "Unable to add services in the jetpack
publisize plugin" (jzb,
22:21:52)
- ACTION: puiterwijk
check on ticket 198 - see if the Jetpack issue still exists and if
so, see if he can figure out how to fix. (jzb,
22:23:51)
- === Ticket #209 === (jzb,
22:25:14)
- https://fedorahosted.org/marketing-team/ticket/209
(jzb,
22:25:24)
- * "legitimate comments being caught up in the
spam queue" (jzb,
22:25:35)
- AGREED: close ticket
#209 (jzb,
22:26:34)
- === Ticket #214 === (jzb,
22:26:50)
- https://fedorahosted.org/marketing-team/ticket/214
(jzb,
22:26:58)
- * "Clean up Marketing FAS group
membership" (jzb,
22:27:06)
- https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/message/CHEVP6JTIKU5FPZZG5POQL3A6BFH4AYE/
(decause,
22:27:34)
- post includes list of active/inactive fas
accounts, ready to be removed (decause,
22:27:53)
- and post includes script for future running
(thanks robyduck) (decause,
22:28:10)
- ACTION: decause talk
with robyduck about what this means actually (I can't find the IRC
convo) (decause,
22:31:27)
- ACTION: jzb move
discussion on FAS membership to list (jzb,
22:37:21)
- https://github.com/fedora-infra/fedora-stats-tools/tree/develop/scripts/fas_activity
(decause,
22:37:32)
- === Ticket #215 === (jzb,
22:37:50)
- https://fedorahosted.org/marketing-team/ticket/215
(jzb,
22:37:58)
- * "Looking at our Join process" (jzb,
22:38:06)
- https://fedorahosted.org/fedora-badges/ticket/409
(decause,
22:41:32)
- AGREED: jzb will
write a draft of what defines an active member of Marketing and then
we will have some discussion on the list about good "starting tasks"
in Marketing (jflory7,
22:49:11)
- === Ticket #217 === (jzb,
22:49:22)
- https://fedorahosted.org/marketing-team/ticket/217
(jzb,
22:49:29)
- * "Talking points: Fedora Cloud" (jzb,
22:49:35)
- === Ticket #218 === (jzb,
22:50:02)
- Cloud WG FAD in Raleigh booked for
6/7-6/8 (decause,
22:50:06)
- https://fedorahosted.org/marketing-team/ticket/218
(jzb,
22:50:10)
- * "Talking points: Fedora Workstation
(jzb,
22:50:17)
- ACTION: jflory7
Create a ticket for Fedora Server talking points and CC linuxmodder
on it (jflory7,
22:53:29)
- Marketing Tasks for F24 (jzb, 22:53:58)
- https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html
(jzb,
22:54:29)
- ACTION: jflory7 /
linuxmodder Take on responsibility for the Workstation ticket and
begin collecting info for talking points (jflory7,
22:54:32)
- === Upcoming deadlines: Fedora change
checkpoint and creating talking points === (jzb,
22:54:37)
- HELP: Need help from
others in specific areas or with interests in other editions and
spins to help identify and create talking points for us to share
with the Project (jzb,
22:54:47)
- https://fedoraproject.org/wiki/Fedora_23_talking_points
(jzb,
22:56:08)
- https://fedoraproject.org/wiki/Fedora_24_talking_points
(jzb,
22:56:49)
- Long-Term Plans: Magazine (jzb, 22:57:11)
- ACTION: decause/jflory7 add to commops meeting agenda in
wikigardening section
https://fedoraproject.org/wiki/Fedora_24_talking_points (decause,
22:57:23)
- ACTION: jflory7 Get
F24 talking points page up to date and update Marketing page
(jflory7,
22:57:28)
- open floor (jzb, 22:59:48)
- Skipping "Long-Term Plans: Magazine" - not
enough time for discussion (jflory7,
22:59:49)
- ACTION: jflory7 File
a ticket to discuss adding a [Marketing] prefix to the mailing
list (jflory7,
23:00:09)
- ACTION: jflory7 Look
into gaining privileges on Marketing Trac to update components,
milestones, and other metadata (jflory7,
23:00:10)
- Hacksession tonight via hangouts and etherpad,
focusing on Join Process and Onboarding Badges Series' after mktg
meeting (decause,
23:00:28)
- join #fedora-commops for links (decause,
23:00:45)
- ACTION: jflory7
Create a ticket about publicizing Fedora affiliates / similar kind
of topic (jflory7,
23:04:59)
Meeting ended at 23:05:48 UTC
(full logs).
Action items
- mailga raise marketing meeting attendance with FAmSCo
- linuxmodder raise marketing meeting attendance with FAMNA
- puiterwijk check on ticket 198 - see if the Jetpack issue still exists and if so, see if he can figure out how to fix.
- decause talk with robyduck about what this means actually (I can't find the IRC convo)
- jzb move discussion on FAS membership to list
- jflory7 Create a ticket for Fedora Server talking points and CC linuxmodder on it
- jflory7 / linuxmodder Take on responsibility for the Workstation ticket and begin collecting info for talking points
- decause/jflory7 add to commops meeting agenda in wikigardening section https://fedoraproject.org/wiki/Fedora_24_talking_points
- jflory7 Get F24 talking points page up to date and update Marketing page
- jflory7 File a ticket to discuss adding a [Marketing] prefix to the mailing list
- jflory7 Look into gaining privileges on Marketing Trac to update components, milestones, and other metadata
- jflory7 Create a ticket about publicizing Fedora affiliates / similar kind of topic
Action items, by person
- decause
- decause talk with robyduck about what this means actually (I can't find the IRC convo)
- decause/jflory7 add to commops meeting agenda in wikigardening section https://fedoraproject.org/wiki/Fedora_24_talking_points
- jflory7
- jflory7 Create a ticket for Fedora Server talking points and CC linuxmodder on it
- jflory7 / linuxmodder Take on responsibility for the Workstation ticket and begin collecting info for talking points
- decause/jflory7 add to commops meeting agenda in wikigardening section https://fedoraproject.org/wiki/Fedora_24_talking_points
- jflory7 Get F24 talking points page up to date and update Marketing page
- jflory7 File a ticket to discuss adding a [Marketing] prefix to the mailing list
- jflory7 Look into gaining privileges on Marketing Trac to update components, milestones, and other metadata
- jflory7 Create a ticket about publicizing Fedora affiliates / similar kind of topic
- jzb
- jzb move discussion on FAS membership to list
- linuxmodder
- linuxmodder raise marketing meeting attendance with FAMNA
- jflory7 Create a ticket for Fedora Server talking points and CC linuxmodder on it
- jflory7 / linuxmodder Take on responsibility for the Workstation ticket and begin collecting info for talking points
- mailga
- mailga raise marketing meeting attendance with FAmSCo
- puiterwijk
- puiterwijk check on ticket 198 - see if the Jetpack issue still exists and if so, see if he can figure out how to fix.
- robyduck
- decause talk with robyduck about what this means actually (I can't find the IRC convo)
People present (lines said)
- jzb (165)
- jflory7 (120)
- linuxmodder (53)
- decause (43)
- mailga (26)
- zodbot (14)
- Jobava (7)
- robyduck (7)
- puiterwijk (7)
- fale (3)
- jobava (0)
Generated by MeetBot 0.1.4.