#fedora-meeting-1: Fedora Marketing meeting (2016-03-09)

Meeting started by jflory7 at 21:55:00 UTC (full logs).

Meeting summary

  1. Roll Call (jflory7, 21:55:22)
    1. Name; Timezone; Other sub-projects / interest areas (jflory7, 21:55:26)
    2. Justin W. Flory; UTC-5; Marketing, Magazine, CommOps, Ambassadors, and more (jflory7, 21:55:46)
    3. Brian Proffitt; UTC-5; OSAS, social media (bkp, 21:56:34)

  2. Announcements (jflory7, 22:03:22)
    1. === "Find Fedora at BrickHack 2016" === (jflory7, 22:03:26)
    2. https://communityblog.fedoraproject.org/find-fedora-at-brickhack-2016/ (jflory7, 22:03:32)
    3. Fedora recently participated as an event sponsor at a hackathon event at the Rochester Institute of Technology. You can read a basic overview of the event there. An event report will be published soon (which will contain information important for Marketing to consider). (jflory7, 22:03:37)
    4. === "FOSDEM 2016: Event Report" === (jflory7, 22:03:42)
    5. https://communityblog.fedoraproject.org/fosdem-2016-event-report/ (jflory7, 22:03:47)
    6. A brief event report by decause about FOSDEM 2016 and Fedora's participation in the Distro DevRoom. (jflory7, 22:03:52)
    7. === "Modularity Use Case: Application Independence" (jflory7, 22:03:58)
    8. https://communityblog.fedoraproject.org/modularity-use-case-application-independence/ (jflory7, 22:04:02)
    9. A look at the Modularization objective set by the Fedora Council. langdon writes about why modularization is important and how it helps Fedora. (jflory7, 22:04:07)
    10. https://fedoraproject.org/wiki/Modularization (jflory7, 22:04:11)

  3. Action items from last meetings (jflory7, 22:05:40)
    1. https://meetbot.fedoraproject.org/teams/marketing/marketing.2016-02-17-21.56.html (jflory7, 22:05:45)
    2. [INCOMPLETE] === jflory7 Write the pointer article about GSoC on the Magazine once the CommBlog article is drafted === (jflory7, 22:05:50)
    3. HELP: Write an article about the Google Summer of Code announcement and Fedora's participation on the Community Blog (jflory7, 22:05:55)
    4. [INCOMPLETE] === jflory7 / linuxmodder Bring up Marketing meeting times with FAmNA on Thursday evening meeting === (jflory7, 22:06:04)
    5. jflory7 was absent at the last FAmNA meeting and didn't have a chance to bring it up (jflory7, 22:06:09)
    6. ACTION: jflory7 Bring up Marketing meeting date and time with FAmNA on Thursday (jflory7, 22:06:15)
    7. [COMPLETE] === jflory7 Follow up with nirik or puiterwijk about updating the Magazine "head" and close the ticket once completed === (jflory7, 22:06:21)
    8. [COMPLETE] === nb will coordinate with decause about removing inactive people from Marketing FAS group === (jflory7, 22:06:27)
    9. === jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list === (jflory7, 22:06:32)
    10. ACTION: jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list (jflory7, 22:08:06)
    11. [COMPLETE] === jflory7 Update Ticket #218 with new information and owners === (jflory7, 22:08:11)
    12. === decause ping serverWG ML for status update === (jflory7, 22:08:16)
    13. https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/JMWDQHLHLAQZTTQHDH6ZHBNVGPKCPQRD/ (jflory7, 22:08:21)
    14. ACTION: decause Double-check if the query to the Server WG mailing list made it through the moderation queue (jflory7, 22:09:34)
    15. === decause work with fale to get server WG talking points from ML === (jflory7, 22:09:44)
    16. [COMPLETE] === jflory7 Contact Fedora Infra about adding the prefix or file a ticket in Infra Trac if necessary === (jflory7, 22:12:00)
    17. === fale will draft the procedure for the official recognition of entities using Fedora === (jflory7, 22:12:06)
    18. === decause ping the EDU list with the wiki page fale is working on after it has been created === (jflory7, 22:12:15)

  4. Tickets (jflory7, 22:12:21)
    1. https://fedorahosted.org/marketing-team/report/12 (jflory7, 22:12:33)
    2. === Ticket #219 === (jflory7, 22:12:37)
    3. https://fedorahosted.org/marketing-team/ticket/219 (jflory7, 22:12:41)
    4. * "Create Python talking points for Ambassadors" (jflory7, 22:12:47)
    5. https://fedoraproject.org/wiki/Marketing/Python_brochure (jflory7, 22:15:18)
    6. ACTION: bkp Update the Python brochure in the wiki for 2016 (jflory7, 22:21:14)
    7. IDEA: Promote Google Summer of Code Python projects on the Community Blog, Magazine, and social media (jflory7, 22:28:05)
    8. IDEA: Get a conversation started on the list about using Python in containers and how Fedora is a great place to do this kind of work (bring in some Pythonistas to the conversation, like Nick Coghlan, Kushal Das, etc.) (jflory7, 22:30:34)
    9. IDEA: Talk to the Python SIG about organizing another Python2 => Python3 vFAD to get some awesome work done and promote how Python3 is a big thing in Fedora (jflory7, 22:31:28)
    10. === Ticket #222 === (jflory7, 22:32:01)
    11. https://fedorahosted.org/marketing-team/ticket/222 (jflory7, 22:32:06)
    12. * "Publicizing "Fedora affiliates" (or groups using Fedora)" (jflory7, 22:32:12)
    13. === Ticket #215 === (jflory7, 22:33:02)
    14. https://fedorahosted.org/marketing-team/ticket/215 (jflory7, 22:33:07)
    15. * "Looking at our Join process" (jflory7, 22:33:11)
    16. === Ticket #217 === (jflory7, 22:33:45)
    17. https://fedorahosted.org/marketing-team/ticket/217 (jflory7, 22:33:50)
    18. * "Talking points: Fedora Cloud" (jflory7, 22:33:54)
    19. https://fedoraproject.org/wiki/Fedora_24_talking_points (jflory7, 22:35:01)
    20. ACTION: jzb Finish drafting F24 Cloud Alpha talking points (Due: 2016-03-13) (jflory7, 22:37:07)
    21. === Ticket #220 === (jflory7, 22:37:20)
    22. ACTION: decause follow-up with server list, link to f24 talking points (decause, 22:37:24)
    23. https://fedorahosted.org/marketing-team/ticket/220 (jflory7, 22:37:25)
    24. * "Talking points: Fedora Server" (jflory7, 22:37:30)
    25. HELP: Fedora Server talking points are incomplete, any extra assistance on gathering talking points is welcome. If you know more about F24 Server talking points, contact fale and decause. (jflory7, 22:38:55)
    26. AGREED: decause and fale are going to check up on talking points, will check in again next week. (jflory7, 22:40:47)
    27. === Ticket #218 === (jflory7, 22:40:56)
    28. https://fedorahosted.org/marketing-team/ticket/218 (jflory7, 22:41:04)
    29. * "Talking points: Fedora Workstation" (jflory7, 22:41:09)
    30. https://fedoraproject.org/wiki/Fedora_24_talking_points#Fedora_Workstation (jflory7, 22:41:37)
    31. linuxmoder to help fale | decause on talking points F24 server (linuxmodder, 22:41:52)
    32. ACTION: linuxmoder to help fale | decause on talking points F24 server (linuxmodder, 22:42:03)
    33. AGREED: F24 Workstation Alpha talking points completed! (jflory7, 22:43:07)

  5. Open Floor (jflory7, 22:43:24)
    1. https://lists.fedoraproject.org/admin/lists/social-media.lists.fedoraproject.org/ (jflory7, 22:45:09)
    2. http://blog.person.com/tag/fedora.rss versus http:/blog.person.com/rss (decause, 22:56:12)
    3. https://networksfordata.wordpress.com/2016/03/08/fedora-at-fosdem/ (jflory7, 22:57:26)
    4. ACTION: decause research an example FMN rule for social-media mailing list notifications to help coordinate postings (decause, 22:57:26)
    5. ACTION: decause talk with commops about writing a "ToolBox" post on social-media for commblog (decause, 22:58:01)


Meeting ended at 23:02:10 UTC (full logs).

Action items

  1. jflory7 Bring up Marketing meeting date and time with FAmNA on Thursday
  2. jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list
  3. decause Double-check if the query to the Server WG mailing list made it through the moderation queue
  4. bkp Update the Python brochure in the wiki for 2016
  5. jzb Finish drafting F24 Cloud Alpha talking points (Due: 2016-03-13)
  6. decause follow-up with server list, link to f24 talking points
  7. linuxmoder to help fale | decause on talking points F24 server
  8. decause research an example FMN rule for social-media mailing list notifications to help coordinate postings
  9. decause talk with commops about writing a "ToolBox" post on social-media for commblog


Action items, by person

  1. bkp
    1. bkp Update the Python brochure in the wiki for 2016
  2. decause
    1. decause Double-check if the query to the Server WG mailing list made it through the moderation queue
    2. decause follow-up with server list, link to f24 talking points
    3. linuxmoder to help fale | decause on talking points F24 server
    4. decause research an example FMN rule for social-media mailing list notifications to help coordinate postings
    5. decause talk with commops about writing a "ToolBox" post on social-media for commblog
  3. jflory7
    1. jflory7 Bring up Marketing meeting date and time with FAmNA on Thursday
  4. jzb
    1. jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list
    2. jzb Finish drafting F24 Cloud Alpha talking points (Due: 2016-03-13)


People present (lines said)

  1. jflory7 (205)
  2. jzb (52)
  3. bkp (35)
  4. linuxmodder (23)
  5. decause (23)
  6. zodbot (20)
  7. ardian (17)
  8. stickster (11)
  9. mailga (7)
  10. jonatoni (3)
  11. sesivany_ (2)
  12. jhogarth (1)


Generated by MeetBot 0.1.4.