#fedora-meeting-1: RELENG (2016-03-21)

Meeting started by dgilmore at 15:33:48 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 15:33:51)
  2. Secondary Architectures updates (dgilmore, 15:38:59)
  3. Secondary Architectures update - ppc (dgilmore, 15:38:59)
    1. ppc is moving along well (dgilmore, 15:43:25)
    2. ppc infra is all in ansible except for the hub (It will be done post alpha) (dgilmore, 15:43:49)

  4. Secondary Architectures update - s390 (dgilmore, 15:44:04)
    1. s390 builds going well (dgilmore, 15:48:47)
    2. we need to find an answer for building install media (dgilmore, 15:49:01)
    3. http://sharkcz.livejournal.com/12268.html (sharkcz, 15:51:29)

  5. Secondary Architectures update - arm (dgilmore, 15:53:38)
    1. aarch64 is similiar to ppc (dgilmore, 15:54:11)
    2. pungi4 composes (dgilmore, 15:54:17)

  6. Alpha Status (dgilmore, 16:02:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1319043 (dgilmore, 16:03:48)
    2. https://qa.fedoraproject.org/blockerbugs/milestone/24/alpha/buglist (dgilmore, 16:04:44)
    3. no 32 bit x86 images (dgilmore, 16:13:46)
    4. alpha is going reasonably well (dgilmore, 16:13:59)
    5. looking at gating composes based on openQA results (dgilmore, 16:14:21)
    6. ACTION: dgilmore to make f25 keys (dgilmore, 16:15:44)

  7. open floor (dgilmore, 16:18:07)
    1. ACTION: dgilmore follow up with tibbs on the fpc ticket for how weak deps should be handled in the buildroot (dgilmore, 16:23:38)
    2. https://kojipkgs.fedoraproject.org/compose/branched/Fedora-24-20160321.n.0/logs/ (dgilmore, 16:29:32)
    3. there is some fixes that need to be made in compose scripts, patches welcome (dgilmore, 16:31:01)


Meeting ended at 16:33:20 UTC (full logs).

Action items

  1. dgilmore to make f25 keys
  2. dgilmore follow up with tibbs on the fpc ticket for how weak deps should be handled in the buildroot


Action items, by person

  1. dgilmore
    1. dgilmore to make f25 keys
    2. dgilmore follow up with tibbs on the fpc ticket for how weak deps should be handled in the buildroot


People present (lines said)

  1. dgilmore (107)
  2. pbrobinson (39)
  3. sharkcz (23)
  4. maxamillion (14)
  5. nirik (13)
  6. zodbot (6)
  7. tibbs|w (6)
  8. linux-modder (1)
  9. sgallagh (1)
  10. masta (1)
  11. tyll (0)
  12. bochecha (0)
  13. pingou (0)


Generated by MeetBot 0.1.4.