#fedora-meeting-1: Cloud WG

Meeting started by kushal at 17:00:28 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 17:00:34)
  2. Action items from last meeting (kushal, 17:03:28)
    1. ACTION: jberkus to update Fedora-Dockerfiles examples for Kubernetes (ticket #125) (kushal, 17:04:17)
    2. https://fedorahosted.org/cloud/report/9 (kushal, 17:11:23)

  3. Fedora Cloud FAD (late 2015/early 2016) https://fedorahosted.org/cloud/ticket/115 (kushal, 17:11:53)
    1. ACTION: imcleod wrangle karma for Factory updates (Ticket 131) (kushal, 17:15:15)
    2. ACTION: imcleod take ticket 136 on vagrant file fixups (kushal, 17:15:23)

  4. Produce updated cloud base images monthly https://fedorahosted.org/cloud/ticket/138 (kushal, 17:15:48)
    1. ACTION: kushal to drop a mail to the list after creating a ticket for new base image release for f23 (kushal, 17:28:20)

  5. Proposals for F24 features https://fedorahosted.org/cloud/ticket/143 (kushal, 17:29:13)
    1. https://git.fedorahosted.org/cgit/fedora-atomic.git (jbrooks, 17:35:28)
    2. https://pagure.io/fedora-atomic (kushal, 17:35:39)
    3. ACTION: rtnpro will submit a PR to fedora-atomic repo (kushal, 17:41:32)

  6. Container "Packager" Guildelines and Naming Conventions https://fedorahosted.org/cloud/ticket/148 (kushal, 17:41:50)
  7. Open Floor (kushal, 17:44:23)
    1. https://fedoramagazine.org/vagrant-sharing-folders-vagrant-sshfs/ (dustymabe, 17:44:59)
    2. https://github.com/dustymabe/vagrant-sshfs/issues/8 (dustymabe, 17:48:32)


Meeting ended at 17:57:46 UTC (full logs).

Action items

  1. jberkus to update Fedora-Dockerfiles examples for Kubernetes (ticket #125)
  2. imcleod wrangle karma for Factory updates (Ticket 131)
  3. imcleod take ticket 136 on vagrant file fixups
  4. kushal to drop a mail to the list after creating a ticket for new base image release for f23
  5. rtnpro will submit a PR to fedora-atomic repo


Action items, by person

  1. Fedora
    1. jberkus to update Fedora-Dockerfiles examples for Kubernetes (ticket #125)
  2. jberkus
    1. jberkus to update Fedora-Dockerfiles examples for Kubernetes (ticket #125)
  3. kushal
    1. kushal to drop a mail to the list after creating a ticket for new base image release for f23
  4. rtnpro
    1. rtnpro will submit a PR to fedora-atomic repo
  5. UNASSIGNED
    1. imcleod wrangle karma for Factory updates (Ticket 131)
    2. imcleod take ticket 136 on vagrant file fixups


People present (lines said)

  1. kushal (118)
  2. dustymabe (33)
  3. maxamillion (33)
  4. jberkus (28)
  5. zodbot (23)
  6. jzb (20)
  7. rtnpro (9)
  8. nzwulfin (4)
  9. jbrooks (3)
  10. scollier (2)
  11. tflink (1)
  12. sayan (1)
  13. number80 (1)
  14. chandankumar (1)
  15. FAD (0)
  16. Fedora (0)
  17. 2016) (0)
  18. (late (0)
  19. Cloud (0)
  20. 2015/early (0)
  21. https://fedorahosted.org/cloud/ticket/115 (0)


Generated by MeetBot 0.1.4.