#fedora-meeting-1: Server SIG Weekly Meeting (2016-04-19)

Meeting started by simo at 15:02:59 UTC (full logs).

Meeting summary

  1. roll call (simo, 15:03:52)
    1. Agenda Topic: Open WG Seat (simo, 15:05:15)
    2. HELP: still requesting feedback for release notes for server as well as respective guides for 24 (linuxmodder, 15:06:27)
    3. Agenda Topic: feedback for release notes (simo, 15:09:30)

  2. feedback for release notes (simo, 15:11:28)
    1. ACTION: linuxmodder to geet back to WG via mailing list on remaining feedback needed for release notes (beta and final) (linuxmodder, 15:17:31)
    2. https://git.fedorahosted.org/git/docs/release-notes.git (linuxmodder, 15:20:14)

  3. /boot changes (jds2001, 15:22:40)
    1. https://www.redhat.com/archives/anaconda-devel-list/2016-April/msg00011.html (jds2001, 15:24:15)
    2. https://www.redhat.com/archives/anaconda-devel-list/2016-April/msg00018.html (jds2001, 15:27:20)

  4. Open WG Seat (simo, 15:31:41)
    1. ACTION: find volunteer to drive open seat assignment (simo, 15:39:20)


Meeting ended at 15:39:23 UTC (full logs).

Action items

  1. linuxmodder to geet back to WG via mailing list on remaining feedback needed for release notes (beta and final)
  2. find volunteer to drive open seat assignment


Action items, by person

  1. linuxmodder
    1. linuxmodder to geet back to WG via mailing list on remaining feedback needed for release notes (beta and final)


People present (lines said)

  1. simo (30)
  2. linuxmodder (26)
  3. jds2001 (23)
  4. danofsatx-n6 (12)
  5. zodbot (11)
  6. adamw (9)
  7. mizmo (8)
  8. mhayden (2)
  9. sgallagh (1)
  10. nirik (1)
  11. Southern_Gentlem (1)
  12. stefw (0)
  13. danofsatx (0)


Generated by MeetBot 0.1.4.