#fedora-meeting-1: fedora-cloud

Meeting started by jberkus at 17:00:55 UTC (full logs).

Meeting summary

    1. ACTION: jzb to create Wiki page for OpenShift work (jberkus, 17:09:58)

  1. action items from last week (jberkus, 17:11:16)
    1. ACTION: jberkus to create Kubernetes examples for Fedora. (jberkus, 17:12:15)
    2. ACTION: kushal to update ticket that we are waiting for cloud base image monthly updates til f24 (dustymabe, 17:15:34)
    3. ACTION: imcleod take ticket 136 on vagrant file fixups (dustymabe, 17:17:53)
    4. ACTION: goern][ to create ticket for Fedora OpenShift Playground (FOSP) work (dustymabe, 17:19:16)

  2. open tickets (jberkus, 17:21:25)
    1. https://fedorahosted.org/cloud/report/9 (jberkus, 17:21:38)
    2. https://fedoraproject.org/wiki/FAD_Cloud_WG_2016 (jberkus, 17:23:11)
    3. ACTION: jberkus and dustymabe to submit FAD application (jberkus, 17:27:19)
    4. ACTION: jberkus to update hotel information for FAD (jberkus, 17:30:47)
    5. ACTION: maxamillion to update ticket 148, container best practices (jberkus, 17:40:38)

  3. open floor (dustymabe, 17:59:50)
    1. https://fedorahosted.org/cloud/ticket/152 (dustymabe, 18:01:02)
    2. ACTION: kushal to schedule Fedora Test Day for cloud (jberkus, 18:04:55)


Meeting ended at 18:07:15 UTC (full logs).

Action items

  1. jzb to create Wiki page for OpenShift work
  2. jberkus to create Kubernetes examples for Fedora.
  3. kushal to update ticket that we are waiting for cloud base image monthly updates til f24
  4. imcleod take ticket 136 on vagrant file fixups
  5. goern][ to create ticket for Fedora OpenShift Playground (FOSP) work
  6. jberkus and dustymabe to submit FAD application
  7. jberkus to update hotel information for FAD
  8. maxamillion to update ticket 148, container best practices
  9. kushal to schedule Fedora Test Day for cloud


Action items, by person

  1. dustymabe
    1. jberkus and dustymabe to submit FAD application
  2. goern][
    1. goern][ to create ticket for Fedora OpenShift Playground (FOSP) work
  3. imcleod
    1. imcleod take ticket 136 on vagrant file fixups
  4. jberkus
    1. jberkus to create Kubernetes examples for Fedora.
    2. jberkus and dustymabe to submit FAD application
    3. jberkus to update hotel information for FAD
  5. kushal
    1. kushal to update ticket that we are waiting for cloud base image monthly updates til f24
    2. kushal to schedule Fedora Test Day for cloud
  6. maxamillion
    1. maxamillion to update ticket 148, container best practices


People present (lines said)

  1. jberkus (91)
  2. dustymabe (82)
  3. kushal (54)
  4. maxamillion (38)
  5. zodbot (23)
  6. misc (22)
  7. goern][ (9)
  8. tflink (6)
  9. scollier (6)
  10. imcleod (4)
  11. jbrooks (3)
  12. jflory7 (1)
  13. sayan (1)
  14. roshi (1)


Generated by MeetBot 0.1.4.