#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 14:00:26 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 14:00:26)
  2. Announcements and Information (tflink, 14:03:17)
    1. F23-25 base images for disposable minions are building on dev - jskladan (tflink, 14:03:27)
    2. deployed task-libabigail in dev - mkrizek (tflink, 14:03:27)
    3. deployed distgit style tasks support in dev - mkrizek (tflink, 14:03:27)

  3. Docker Testing (tflink, 14:06:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1332999 (lbrabec, 14:10:59)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1333525 - someone also had the same idea apparently (mkrizek, 14:11:51)

  4. ABI Checking (tflink, 14:13:46)
    1. ABI Checking has been deployed to dev, appears to be working so far (tflink, 14:14:12)
    2. https://github.com/sinnykumari/task-libabigail/issues/1 (mkrizek, 14:15:08)

  5. Packaging (tflink, 14:22:58)
  6. Tasking (tflink, 14:32:30)
    1. ACTION: tflink to find guinea pigs for distgit style tasks (tflink, 14:36:28)

  7. Open Floor (tflink, 14:39:55)


Meeting ended at 14:43:11 UTC (full logs).

Action items

  1. tflink to find guinea pigs for distgit style tasks


Action items, by person

  1. tflink
    1. tflink to find guinea pigs for distgit style tasks


People present (lines said)

  1. tflink (78)
  2. kparal (18)
  3. mkrizek (17)
  4. lbrabec (7)
  5. zodbot (4)


Generated by MeetBot 0.1.4.