#fedora-meeting-1: Fedora Marketing meeting (2016-05-18)

Meeting started by jflory7 at 20:55:29 UTC (full logs).

Meeting summary

  1. Roll Call (jflory7, 20:55:38)
    1. Name; Timezone; Other sub-projects / interest areas (jflory7, 20:55:42)
    2. Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Diversity, and more (jflory7, 20:56:05)
    3. James Bishop; UTC-3; (jbishop, 20:56:59)
    4. linuxmodder (Corey Sheldon) utc -4 freemedia docs fedora-join security-team magazine commops marketing ambassadors fedorabugs qa fi-apprentice (linuxmodder, 21:04:44)
    5. Matt Harwood; GMT+1 (BST); Fedora Magazine, Consultancy (ridgemat, 21:05:15)
    6. decause; UTC-4; CommOps, Council, Budget, GSoC, Flock, * (decause, 21:05:41)

  2. Announcements (jflory7, 21:06:24)
    1. bkp utc-4 social media (bkp, 21:06:30)
    2. === "Event Report: Fedora Docs FAD" === (jflory7, 21:06:33)
    3. https://communityblog.fedoraproject.org/event-report-fedora-docs-fad/ (jflory7, 21:06:37)
    4. The Fedora Docs team recently had a FAD in Raleigh a few weekends ago. You can read more about the event on the Community Blog. (jflory7, 21:06:42)
    5. === GSoC project period begins Monday, May 23 === (jflory7, 21:06:46)
    6. https://summerofcode.withgoogle.com/how-it-works/ (jflory7, 21:06:50)
    7. The Google Summer of Code project period officially begins on May 23rd. Students will officially begin working on their projects starting next Monday. Expect to see a few new faces in some parts of the project as they get started! (jflory7, 21:06:55)
    8. PyCon Stickers have been ordered (decause, 21:07:31)
    9. https://www.stickermule.com/artworks/746915?token=0f16c2fb53ef9d269c476a4d38d088e8 (decause, 21:07:40)
    10. tshirts and brochures are in process for Fedora <3 Python (decause, 21:08:01)
    11. PyCon Sprints Page has been updated (decause, 21:08:25)
    12. https://us.pycon.org/2016/community/sprints/ (decause, 21:08:31)
    13. ACTION: decause actually link to the pycon sprint wiki page :P (decause, 21:09:17)
    14. https://fedoraproject.org/wiki/PyCon_2016 (decause, 21:09:26)

  3. Action items from last meetings (jflory7, 21:10:54)
    1. https://meetbot.fedoraproject.org/fedora-meeting-1/2016-05-11/marketing.2016-05-11-20.55.html (jflory7, 21:11:00)
    2. === [INCOMPLETE] jflory7 Open discussion on Marketing mailing list about needs for password storage and distribution to pass on to Infrastructure team based on feedback from Infra team about what we need === (jflory7, 21:11:05)
    3. ACTION: jflory7 Open discussion on Marketing mailing list about needs for password storage and distribution to pass on to Infrastructure team based on feedback from Infra team about what we need (jflory7, 21:11:10)
    4. === [COMPLETE] jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix === (jflory7, 21:11:18)
    5. https://fedorahosted.org/fedora-websites/ticket/390 (jflory7, 21:11:23)
    6. === [IN PROGRESS] jbishop / jflory7 Post to the Ambassador list (with jflory7 if needed) and council-discuss list introducing Affiliate program concept and asking for input / feedback === (jflory7, 21:11:29)
    7. ACTION: jbishop / jflory7 Post to the Ambassador list (with jflory7 if needed) and council-discuss list introducing Affiliate program concept and asking for input / feedback (jflory7, 21:11:35)
    8. === [COMPLETE] bkp Check in with mizmo about adding the changes in to the Python brochure and getting a print-ready copy === (jflory7, 21:11:52)
    9. https://fedorahosted.org/marketing-team/ticket/219#comment:36 (jflory7, 21:11:55)
    10. === [COMPLETE] decause add links to Fedora <3 Python assets to mktg ticket #219 === (jflory7, 21:12:01)
    11. https://fedorahosted.org/marketing-team/ticket/219#comment:33 (jflory7, 21:12:05)
    12. === [COMPLETE] jflory7 Reach out to mailga about screenshots for F24 === (jflory7, 21:12:12)
    13. === decause reach out to docs team and get their input on mktg task pipeline === (jflory7, 21:12:18)
    14. ACTION: decause Reach out to Docs team and get their input on the Marketing task pipeline (jflory7, 21:15:24)

  4. Tickets (jflory7, 21:15:34)
    1. https://fedorahosted.org/marketing-team/report/12 (jflory7, 21:15:39)
    2. === Ticket #219 === (jflory7, 21:15:43)
    3. https://fedorahosted.org/marketing-team/ticket/219 (jflory7, 21:15:47)
    4. "Create Python talking points for Ambassadors" (jflory7, 21:15:51)
    5. ACTION: jflory7 Close Ticket #219, everything needed is complete! Take churchyard's feedback into Design ticket for updating for later prints (just one or two minor typos) (jflory7, 21:17:22)
    6. === Ticket #222 === (jflory7, 21:17:52)
    7. https://fedorahosted.org/marketing-team/ticket/222 (jflory7, 21:17:53)
    8. "Publicizing "Fedora affiliates" (or groups using Fedora)" (jflory7, 21:17:59)
    9. https://fedoraproject.org/wiki/Marketing/Scratch/Affiliates (jflory7, 21:18:03)
    10. https://fedoraproject.org/wiki/Marketing/Scratch/CurrentAffiliates (jflory7, 21:18:09)
    11. AGREED: jbishop has the drafts ready for review and posted a request for feedback on the Marketing list. jflory7 will forward his email on to the Ambassadors and council-discuss mailing lists to get a broader amount of feedback from the Fedora community too. (jflory7, 21:21:44)

  5. Upcoming Tasks (jflory7, 21:25:56)
    1. https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html (jflory7, 21:26:01)
    2. (1) Email WGs to solicit bullet points for GA release announcement (starting: Mon 2016-05-23) (jflory7, 21:26:05)
    3. (2) Marketing: Final Screen Shots (starting: Tue 2016-05-24) (jflory7, 21:26:10)
    4. (3) Brief news distribution network (starting: Tue 2016-05-24) (jflory7, 21:26:14)
    5. (4) Monitor news sites to provide corrections & info (starting: Tue 2016-05-24) (jflory7, 21:26:19)
    6. (5) Create GA Announcement (Docs & Marketing) (starting: Tue 2016-05-31) (jflory7, 21:26:25)
    7. ACTION: jflory7 File a Marketing Trac ticket for the F24 final release announcement (jflory7, 21:26:43)
    8. ACTION: jflory7 Create a ticket for screenshots in F24, CC mailga, decause, cprofitt (jflory7, 21:30:31)

  6. Open Floor (jflory7, 21:31:21)
    1. The Fedora Magazine is looking for new writers! If you're interested in writing for the Magazine, check out the "Getting started" page for more info. Watch for an article on the Fedora Magazine about the same thing too! (jflory7, 21:33:54)
    2. https://fedoramagazine.org/writing-an-article-for-the-fedora-magazine/ (jflory7, 21:34:08)

  7. Parting Thoughts (decause, 21:35:16)
    1. ACTION: decause ask council about objective co-ownership (decause, 21:40:30)


Meeting ended at 21:48:51 UTC (full logs).

Action items

  1. decause actually link to the pycon sprint wiki page :P
  2. jflory7 Open discussion on Marketing mailing list about needs for password storage and distribution to pass on to Infrastructure team based on feedback from Infra team about what we need
  3. jbishop / jflory7 Post to the Ambassador list (with jflory7 if needed) and council-discuss list introducing Affiliate program concept and asking for input / feedback
  4. decause Reach out to Docs team and get their input on the Marketing task pipeline
  5. jflory7 Close Ticket #219, everything needed is complete! Take churchyard's feedback into Design ticket for updating for later prints (just one or two minor typos)
  6. jflory7 File a Marketing Trac ticket for the F24 final release announcement
  7. jflory7 Create a ticket for screenshots in F24, CC mailga, decause, cprofitt
  8. decause ask council about objective co-ownership


Action items, by person

  1. decause
    1. decause actually link to the pycon sprint wiki page :P
    2. decause Reach out to Docs team and get their input on the Marketing task pipeline
    3. jflory7 Create a ticket for screenshots in F24, CC mailga, decause, cprofitt
    4. decause ask council about objective co-ownership
  2. jbishop
    1. jbishop / jflory7 Post to the Ambassador list (with jflory7 if needed) and council-discuss list introducing Affiliate program concept and asking for input / feedback
  3. jflory7
    1. jflory7 Open discussion on Marketing mailing list about needs for password storage and distribution to pass on to Infrastructure team based on feedback from Infra team about what we need
    2. jbishop / jflory7 Post to the Ambassador list (with jflory7 if needed) and council-discuss list introducing Affiliate program concept and asking for input / feedback
    3. jflory7 Close Ticket #219, everything needed is complete! Take churchyard's feedback into Design ticket for updating for later prints (just one or two minor typos)
    4. jflory7 File a Marketing Trac ticket for the F24 final release announcement
    5. jflory7 Create a ticket for screenshots in F24, CC mailga, decause, cprofitt


People present (lines said)

  1. jflory7 (159)
  2. decause (76)
  3. zodbot (16)
  4. jbishop (8)
  5. ridgemat (7)
  6. linuxmodder (3)
  7. bkp (2)
  8. nb (1)
  9. bkp_ (1)


Generated by MeetBot 0.1.4.