#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:04)
  2. Schedule (geppetto, 16:05:12)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/I2J2MQ4NK2RXFHDEMYHJOOCOWLRELZFJ/ (geppetto, 16:05:15)

  3. #625 GAP Packaging Guidelines Draft (geppetto, 16:05:30)
    1. https://fedoraproject.org/w/index.php?title=User%3AJjames%2FGAP_packaging_guidelines&diff=447141&oldid=446656 (tibbs|w, 16:16:44)
    2. ACTION: GAP Packaging Guidelines (+1:7, 0:0, -1:0) (geppetto, 16:34:06)
    3. While approved a couple of things: 1) An example or two would be nice. 2) Might be nice to make a choice on the week deps. mapping, even if it's SHOULD and not MUST. (geppetto, 16:35:27)
    4. 3) A macro to clean up the cruft from installed package so all packagers don't do it 666 different ways. (geppetto, 16:36:34)
    5. 4) An auto dep. generator would be cool :). (geppetto, 16:37:00)

  4. #610 Packaging guidelines: Check upstream tarball signatures (geppetto, 16:40:35)
    1. https://pagure.io/quick-fedora-mirror (tibbs|w, 16:43:30)

  5. Open Floor (geppetto, 16:44:41)


Meeting ended at 17:01:34 UTC (full logs).

Action items

  1. GAP Packaging Guidelines (+1:7, 0:0, -1:0)


People present (lines said)

  1. geppetto (58)
  2. tibbs|w (34)
  3. Rathann (25)
  4. zodbot (12)
  5. racor (11)
  6. orionp (11)
  7. mbooth (6)
  8. tomspur (5)
  9. tibbs (0)


Generated by MeetBot 0.1.4.