#fedora-meeting-1: RELENG (2016-08-08)

Meeting started by dgilmore at 14:35:50 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 14:35:54)
  2. close trac (dgilmore, 14:40:46)
    1. seems to be a good idea to move off of trac entirely (dgilmore, 14:44:16)
    2. likely pagure is best, need to evaluate (dgilmore, 14:45:39)

  3. #6420 Hypothetical maximum speed mirroring (dgilmore, 14:45:51)
    1. https://fedorahosted.org/rel-eng/ticket/6420 (dgilmore, 14:46:00)

  4. Alpha preperation (dgilmore, 14:54:13)
    1. Alpha freeze starts at 00:00UTC (dgilmore, 14:55:08)
    2. https://fedorahosted.org/rel-eng/ticket/6456 needs sorting... and I worry it's going to cause some problems. ;( (nirik, 14:55:09)
    3. ask FESCo to clear up if provenpackager can retire any package (dgilmore, 15:01:21)
    4. all the packages in ticket 6456 need to be cleaned up fully (dgilmore, 15:02:18)
    5. ACTION: file ticket for pkgdb to ensure that people without permission to retire a package have everything rejected (dgilmore, 15:03:09)
    6. ACTION: file ticket with fedpkg to check if retiring person has permission to retire package (dgilmore, 15:03:56)
    7. thanks to pbrobinson and mboddu for handling branching and setting up branched compose while I was on PTO (dgilmore, 15:13:50)

  5. Secondary Architectures updates (dgilmore, 15:14:49)
  6. Secondary Architectures update - ppc (dgilmore, 15:14:50)
    1. composes sorted out (dgilmore, 15:16:03)
    2. a couple of blockers being looked at and worked on (dgilmore, 15:16:29)

  7. Secondary Architectures update - s390 (dgilmore, 15:18:06)
    1. no blockers, builds in good shape (dgilmore, 15:19:35)
    2. composes still being sorted (dgilmore, 15:19:49)

  8. Secondary Architectures update - arm (dgilmore, 15:21:54)
    1. builds okay, composes running, imagefactory being naughty (dgilmore, 15:23:57)
    2. http://koji.fedoraproject.org/koji/buildinfo?buildID=786264 (nirik, 15:24:28)

  9. Open Floor (dgilmore, 15:26:00)
    1. https://fedorahosted.org/fesco/ticket/1469 (nirik, 15:28:28)
    2. https://admin.fedoraproject.org/mirrormanager/statistics/2016-08-07/archs (nirik, 15:36:45)
    3. ACTION: dgilmore to reach out and communicate, proposing to drop i686 to secondary arch (dgilmore, 15:48:05)


Meeting ended at 15:52:52 UTC (full logs).

Action items

  1. file ticket for pkgdb to ensure that people without permission to retire a package have everything rejected
  2. file ticket with fedpkg to check if retiring person has permission to retire package
  3. dgilmore to reach out and communicate, proposing to drop i686 to secondary arch


Action items, by person

  1. dgilmore
    1. dgilmore to reach out and communicate, proposing to drop i686 to secondary arch
  2. UNASSIGNED
    1. file ticket for pkgdb to ensure that people without permission to retire a package have everything rejected
    2. file ticket with fedpkg to check if retiring person has permission to retire package


People present (lines said)

  1. dgilmore (118)
  2. nirik (58)
  3. pbrobinson (28)
  4. coremodule (7)
  5. tibbs (6)
  6. zodbot (5)
  7. sharkcz (4)
  8. masta (3)
  9. paragan (3)
  10. mboddu (1)
  11. tyll (0)
  12. bochecha (0)
  13. pingou (0)
  14. maxamillion (0)


Generated by MeetBot 0.1.4.