#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:36 UTC (full logs).

Meeting summary

  1. Schedule (geppetto, 16:09:10)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/FZWRWHLWLIXX77SODQYQBEQIQRTK7EMF/ (geppetto, 16:09:14)

  2. #641 Proposal to improve wiki page of cmake packaging (geppetto, 16:09:30)
    1. ACTION: Need a real draft (geppetto, 16:14:53)
    2. ACTION: Out-of-src-tree suggestion won't work for all packages. (geppetto, 16:15:14)
    3. ACTION: - rpath sed is rejected (orionp, 16:18:20)

  3. #642 Clarify in the packaging guidelines that the "nobody" user is not OK to use for system daemons (geppetto, 16:19:29)
    1. ACTION: Clarify guidelines to not use "nobody" userid for daemons (+1:7, 0:0, -1:0) (geppetto, 16:25:02)

  4. #643 Exceptions for bootstrapping Rust and Cargo (geppetto, 16:25:11)
    1. ACTION: Exceptions for bootstrapping Rust and Cargo (+1:7, 0:0, -1:0) (geppetto, 16:31:19)

  5. #644 Allow %systemd_ordering to be used (geppetto, 16:31:31)
    1. ACTION: Allow %systemd_ordering to be used (+1:6, 0:1, -1:0) (geppetto, 16:47:42)

  6. Open Floor (geppetto, 16:48:03)


Meeting ended at 16:54:40 UTC (full logs).

Action items

  1. Need a real draft
  2. Out-of-src-tree suggestion won't work for all packages.
  3. - rpath sed is rejected
  4. Clarify guidelines to not use "nobody" userid for daemons (+1:7, 0:0, -1:0)
  5. Exceptions for bootstrapping Rust and Cargo (+1:7, 0:0, -1:0)
  6. Allow %systemd_ordering to be used (+1:6, 0:1, -1:0)


People present (lines said)

  1. geppetto (77)
  2. tibbs (24)
  3. zodbot (17)
  4. limburgher (14)
  5. orionp (11)
  6. Rathann (9)
  7. rdieter (7)
  8. racor (5)
  9. mbooth (4)
  10. mboddu (0)


Generated by MeetBot 0.1.4.