#fedora-meeting-1: Server Working Group Weekly Meeting

Meeting started by jds2001 at 15:09:48 UTC (full logs).

Meeting summary

  1. Roll Call (jds2001, 15:09:49)
  2. sgallagh nomination to WG (jds2001, 15:18:22)
  3. dperpeet nomination to WG (sgallagh, 15:26:24)
    1. AGREED: dperpeet appointed to WG (jds2001, 15:33:35)

  4. meeting time (jds2001, 15:34:37)
    1. Please respond to the WhenIsGood request so we can find a new meeting time (sgallagh, 15:42:44)

  5. WG Interest Recertification (sgallagh, 15:47:51)
    1. ACTION: sgallagh to send a reminder email about WG interest and CC members directly. (sgallagh, 15:52:20)


Meeting ended at 15:59:45 UTC (full logs).

Action items

  1. sgallagh to send a reminder email about WG interest and CC members directly.


Action items, by person

  1. sgallagh
    1. sgallagh to send a reminder email about WG interest and CC members directly.


People present (lines said)

  1. jds2001 (53)
  2. sgallagh (47)
  3. zodbot (15)
  4. mhayden (12)
  5. adamw (8)
  6. nirik (7)
  7. dperpeet (6)
  8. mizmo (5)
  9. bconoboy (4)
  10. vvaldez (3)
  11. jkurik (2)
  12. mjwolf (1)
  13. danofsatx (0)
  14. hanthana (0)
  15. ]mhayden (0)


Generated by MeetBot 0.1.4.